Just unboxed and it won't finish one print

I just unboxed my GlowForge and I’ve been trying all day to get the the gift of good measure completed. The head stopped after 30 seconds and would not finish the engraving, although it continued to countdown while doing nothing more. I had to restart and then ignored engraving, then scoring and cutting worked. After five attempts still no luck with this test piece. I then cut a quick circle that was supposed to have an engraved name on it, but it would not proceed with the name engraving on the top. I thought it was just the engraving process, but then i attempted to cut out an earring pattern and it stopped again 30-40 seconds in. I cannot win. Please toss any advice my way. I have cleaned every lens, checked network connections, exhaust, etc. Thank you.

You didn’t mention what kind of machine it was…if it is a Basic or Plus and it has been sitting in a heated area (like the back of a truck) for a few days, it might still be too warm. (It can take a while to normalize the temperature in the summer.) Check to make sure the temperature is within the range of operation for whatever your machine is below.

Print when the ambient temperature is within the following ranges. Printing outside these ranges may cause your print to pause periodically or fail to complete.

  • Basic and Plus: Between 60 degrees Fahrenheit (16 Celsius) and 75 degrees Fahrenheit (24 Celsius)
  • Pro: Between 60 degrees Fahrenheit (16 Celsius) and 81 degrees Fahrenheit (27 Celsius)

It might just need to cool off some more - there should be a message on the app if that’s the issue.


Or, like with my pro, fed ex (both times) shipped/transported on it’s side, long ways…first time was coolant leak. Luckily the second replacement machine is ok…there is a reason for “this side up” labels…good luck and hope it works out.


It’s been a consistent 72 degrees in the room and it hasn’t worked long enough to over heat. Thank you for the detailed info. I will keep this in mind for the future!

I’m hoping I don’t have to send it back. I REALLY want to get moving with this unit!

So your machine is a pro model? Are there any error flags? have you tried connecting to machine to your phone using it as a hotspot?

1 Like

I do have the pro model. I had originally tried to connect to my phones hotspot since I don’t have WiFi at my studio. I had no luck with that so I repackaged and brought it home to setup using our WiFi. That connected right away since we have great connectivity here. I’ve been going round and round with this GF since Friday morning. Still haven’t successfully printed one thing.

No error flags.

Note the time of the attempts to print, and support can check the logs. It’s behaving like it’s overheating but without the message in the UI or light on the machine, it could be a glitch of some kind.

1 Like

You may have great wifi to the machine but that says nothing of the connection from the machine back to the router. If you can try and do the hotspot thing again and have your phone next to the machine it will eliminate that as a possible issue.

I am able to cut and score but not engrave…the head stops at the same place every time on the gift of good measure. I’ve tried other projects too and it will start to engrave and then stop. Count down will continue but have to completely power down and restart in order to get the head to refresh itself.

This isn’t a wifi issue. The machine doesn’t start printing until the job is fully downloaded to the machine.


I thought it was quite a long shot but something easily tested that may help the support staff in diagnosing what is wrong with the machine.


Thank you @primal_healer

1 Like

With the original setup is two Gift of Good Measure designs. Try the other one and see if it stops in the same place.

I did try the metric but only got this far…image|375x500

I’m so sorry to hear that you’re running into trouble. I’ve extracted the log files from your Glowforge to review your most recent prints, and compared it with the details you’ve provided.

Based on the log files, I noticed that your Glowforge may be experiencing trouble cutting through on the right side of the bed, but I was not able to narrow down the print that was associated with the engrave trouble you outlined in the photo. Are you experiencing cut through trouble on Proofgrade materials that appears to be located on the center to right side of the bed?

Would it be possible to obtain a date and time of the print where you noticed it would not engrave?

Once we can review these details, we’ll send over the next best steps.

1 Like

Thank you. Try 2:52PM EST Saturday.

And 2:02 is close to my first or second attempt with the gift of good measure. (Material was flat and machine was level.) stopped same place each time. Thank you for looking into this. I have so much I want to make. :slight_smile:

Any idea what’s happening from the logs?