Large lens moved while cleaning... problem?


#1


Hey, I accidentally shifted the large lens in the moving head while I was cleaning it (it moved further back into it’s recess.) Anyone have any idea if this is a problem? or can point me at the appropriate documentation? I really don’t know which sensors are in which location.

Trying a test print now.


#2

Not a problem at all. The lens is moved by a motor. No need to push it in but doesn’t hurt it if you accidentally do so.


#3

That happened to me, too. My GF had no problem once I’d reassembled it.


#4

You can hear this moving during calibration when you turn the machine on. It does a little rhythmic click click click to find it’s position and then it’ll set the appropriate position for the desired focus for each operation. Since it calibrates every time you turn it on, it assumes it isn’t in the position it left it in last. Therefore, bumping it isn’t an issue, unless you leave a finger print on it.


#5

Thanks guys!! Appreciate the feedback!


#6

Beautiful Half-tone! how did you do that!


#7

Selected a 1 panel wide landscape version of one of my uploaded pics at
https://rasterbator.net
I saw this site on this forum somewhere a couple of days ago. I’ve made more than 4 of these types of half-tone beauties, I love’em! I’ve already donated to the https://rasterbator.net site I love it so much! I’m gonna try some larger masterpieces soon!


#8

@rpegg and @markwal are correct - thanks for the help, all! I can see that you’ve been able to print since contacting us, so I’ll go ahead and close this thread. If you run into any other trouble, please start a new thread or email us at support@glowforge.com. Happy printing!


#9