Laser bumped now Head not found

Printing all weekend without a problem. Then my last print comes out with errors. I cleaned the machine and let it center and home. I print again and the print is nothing like what it was supposed to be. Then the laser bumped error came on. I read the different forum postings and nothing there worked. Now it is giving me an error of head not found!! Please someone help!!

I would turn GF off and then gently recheck all your cable connections in case one got bumped out while cleaning, especially the white ribbon that connects the head.


Thank you for the suggestion, unfortunately it did not work.

I have now tried turning it off and on. I checked carriage wheels, checked the white cable to be firmly seated with no bent or missing pins, cleaned head, cleaned camera, cleaned top of head, checked the five lid connections. I am scrolling through the forums checking every article I can find.

The head will not move except to jerk back and forth, I took off the carriage to check the wheels and all were good and I reinstalled it. The belt is good as well. I do not understand why the head will not move when turned on. When the unit is powered off it moves freely by hand.

You didn’t by any chance introduce a twist in the white cable when you reconnected it, did you? It needs to have no twist in it for smooth operation.

Thank you for the suggestion. I was very careful with the white cable it is flat and straight with no twist.

@drueben1 I am so sorry your Glowforge printer is saying the head is not found.

It looks like one of my colleagues responded to the email you sent us regarding this issue. I’m going to go ahead and close this forum post and we will continue following up with you there.