Laser Cutting Issue

Having score and cutting issues. This started happening a few days ago. The score is not lining up and the cut is not following the route its suppose to according to my design. This happens on the right side at 18.5inches when the cut is suppose to make a turn. The laser jerks a little and that throws off the entire cut. Any advice is appreciated. Glowforge please help.


Have you checked the belts? Others with this kind of problem have reported one of the belts was loose.


it is one of these

the belts


the laser carriage has a wheel out of the track


you have a really big magnet involved in holding down the material.

1 Like

Check your belts and wheel tracks for debris – if you turn the machine off and move the head and gantry through their full range, you can see if there are any rough spots, to help you know where to look.

Once you’ve checked that out, try doing a Gift of Good measure on PG material as far to the right as you can place it. Take a photo of that, because support may want to see it. There’s a known issue where things go wonky on the right side of the bed; if that’s the problem, then for now you can just avoid letting any part of your design fall into the right-most two or three inches, and that can keep you working until it gets resolved.

1 Like

It’s also worth a reboot to give it a fresh calibration.


Update: 06/7/2019 : I have checked the belts, redesigned my design, rebooted the glow forge, wheels seem to be on track, took all magnets out and away from machine. This morning I tried cutting my design on PG material and GF still making the bad cut. I ran the cut at 500 speed and 1 power to see if maybe this will cut or at least outline the design and it still made the jerk and bad outline of the design. The laser head itself is moving smoothly - no jerks or anything. It seems like a software issue because the laser simply shuts off at certain points in the cutting.


That shows a significant variance between the cut and the placement…did you run the Lid Camera Calibration yet? (If not, run it, it corrects a lot of that variance.) Make sure you have the front of the tray completely covered with flat material.

After you finish the calibration, you might find that the variance is significantly less…but if not, move the design over to the left a little bit. I think what you are seeing is what happens when the cut lines overlap the gray engrave limits… sometimes it will shorten off the part that overlaps.

When you are placing your design, are you still seeing the gray bar areas?

1 Like

Yes I already ran the Calibration. This started after I ran the lid camera calibration. I can not move the design over to the left due to the design is right at 19.25 in length.

Do you have an engrave in it, or is it just a cut?

It is just a cut. I did try engraving another piece in that area and the GF did jerk and the engraving came out wrong.

Okay, you might need to have support roll back the Calibration for you. (I think you can report that here now, so should be okay.)

It looks like it’s hitting the right side (or in some way reaching a limit of X travel) on the first pass, which is why the second one is offset to the left exactly that amount.

I’d really love to see the GOGM printed on the far right side. This continues to look just like the problem my first unit developed.

Your forge appears to be hitting the limit of travel on the right hand side on your first pass. So, your GF is trying to cut in places it cannot reach. After that happens, the forge will be even more confused about where it is ( it thinks that vertical section was done as a curve) and your next pass will be shifted to the left (which is what I believe we are seeing). Your first image threw me off as it was rotated 90 degrees.

This should be solvable by power cycling your GF machine (turn it off, sing your favorite pop song (I suggest “hooked on a feeling”, the Hasslehof version) , then turn it back on) . This should lead to a new calibration cycle which should reset the location of the print head (and a tendency to sing ooga-shack-a, ogga, ogga) . If that does not solve it, then there is something funky with the limit switch involved in calibration and/or the calibration process on your machine. In that case GF customer service needs to give you a hand.


Mixed in with your thoughtful and knowledgeable response, I particularly enjoyed your song suggestions…and could just hear them in my mind’s ear. Funnnnnyyyy.

I’m so sorry it took us so long to get back to you, @whaleydarwin. Thanks for letting us know about this, and for posting those photos and that footage. Very helpful! Could you please check one thing for me?

Please take a photo of the right side pulley in the printer arm of your Glowforge, like this:

Thank you in advance.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email