Laser firing in totally the wrong spot?

I just loaded up a job, set the thickness to .128, put the cut operations in order (four of them), clicked print, saw a 56 second total time, went over and hit the glowing button…

…and the laser head moved to the extreme bottom center of the print area (about 10cm from my intended targets) and began firing on empty space. I interrupted it by opening the lid after about a second, closed the lid, let it scan, then went back to the interface and tried to print again.

…and the laser head moved to the extreme bottom center of the print area and started firing.

Um, what?

GFUI accurately represents what’s on the bed. Cut operations are correctly located, and there aren’t any stray “bits” of old cut ops anywhere. I can’t actually remember the last time I had a cut op down at the extreme bottom.

Am I cutting someone else’s design?

Oho, new update, I just power cycled and reloaded the GFUI – and now my shapes are all over the bed, nowhere near where I left them. Gonna chalk this up to browser weirdness, please just ignore me.

What browser are you using? (Chrome has the fewest issues.)

It was Chrome, but I sometimes don’t reboot for weeks and it gets mildly wonky, so I’m pretty sure it’s not GF’s fault in any way. I need to improve my computing habits, lol.


when you power cycled the GF, did you center the head under the camera lid before turning it back on?

bah modern system require too many reboots for no good reasons. Have several nicely patched secure 700+ day since reboot systems on site here.

There was a bug I ran across several months ago. Difficult to reproduce consistently. Had to do with pasting objects in the UI. True positions would not show correctly until the design was saved and reopened. Had the effect of cutting in the wrong place. Happened very rarely. Don’t know if the bug is still there.

1 Like

Nope, didn’t seem to need to! Once my computer restarted and I got my GFUI tab loaded, the images appeared superimposed on the bed in the wrong places – including one shape at the center bottom that the laser was trying to (erroneously) cut, which I didn’t put there.

Totally weird, but I still blame my browser; for example, loading some tabs a portion of the screen could go black for a few seconds before updating correctly, so something was definitely wrong that a reboot fixed, quite apart from anything on the GF side (also, I’m one of those “let’s have many many many tabs open in multiple separate windows, plus six different File Explorer processes all running at once looking at the same set of folders with Inkscape also loading nine different drawings while DraftSight is saving a DXF.”)

1 Like

Thanks for letting us know about this. I’m glad to hear that a reboot fixed it. I’ve let the team know about your report. If you run into this again, the following steps should help as an alternative to a complete system restart:

  1. Quit all open instances of the browser application (you might need to do this through Task Manager)

  2. Clear your browser’s cached images and files

  3. Clear your browser’s cookies and other site data

Since you’re good to go now, I’m going to go ahead and close this thread. If you run into any other trouble, please start a new topic, or email us at Happy printing!