Laser head is not cutting

Yesterday, part way through a job, the laser head continued to move, but was no longer cutting. I tried to hit the blue pause button and it did not work. I tried to cancel the job in the glowforge app and it kept moving, so i had to unplug it. I have cleaned everything, checked all fans and connections. It powers up, but again the laser head moves, not does not cut and the laser beam appears to not fire up either. Suggestions would be great. My machine is 1 month out of warranty.

While you wait for support to get back to you, have you double checked that the white ribbon cable is securely attached? Can you try printing the Gift of Good Measure on Proofgrade material with Proofgrade settings.?

1 Like

Hi. Yes i did check the white ribbon cable and all the connections. I also did try to cut the gift and still the laser moves like it will cut, but the laser never fires

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.