Laser head moving but no laser

Everything is working as it should minus no laser? It’s not the file, I was using shapes from the glowforge library, I cleaned the lenses, restarted the machine and computer and still nothing. Checked the printer head plug as well, read that may be a problem.

I would double check that it knows what it is cutting as it can default to top speed minimum power which is close to nothing at all.

I checked that after I reached out to another forger. I was however using the pass through Betta, from my understanding there has been issues with that since Friday? Maybe that’s what it was?

Did this happen on the first section of the cut or after you advanced and realigned? Can you share a screenshot of your interface settings?

It was the first cut.

I shut off the machine and my glowforge after trying it about 4x last night. I’ll try again when I get home and can send the pictures then.

Sorry, I’m currently at work.

These are my settings. I just tried again, not for pass through and it’s still the same…

Support will need you to print the Gift of Good Measure on the spare Medium Draftboard they provide with the machine, then post pictures of the front and back. If the machine is not firing at all, then of course there will be nothing to see, but note the time and timezone of the attempt. They can check the logs and determine if the machine needs to be repaired or replaced.



I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.