Laser head not firing at all

My glowforge head just stopped firing the laser. The head moves perfectly around but no laser. I have cleaned the mirror and everything looks fine. I used it earlier today with no problems

have you unplugged the cable, and make sure no pins got bent?
have you checked to make sure the lens is inserted properly that it didn’t shift position?

I know this sounds silly easy, but in the 40+ years I have been doing tech support, its usually something simple (I have fallen into the trap as well, doing something silly like putting the lens in backwards)

You should run the Gift of Good Measure (in your dashboard) and post the time you do so, and pictures of the front and back (it’s a known-good file, and the time stamp will allow a staff member to look at your logs).

I would check each of the connections - both ends of both cables, plus the wires plugged in to the circuit boards - take pictures and post them here - see if you see anything loose anywhere in there.

If the laser has truly stopped firing that’s generally a return-to-the-mothership repair, so fingers crossed we can find something simple you can fix at home!

I just tried to print the “good measure” file and still got nothing. The head moves perfectly fine but no laser.

On Tuesday, July 13, 2021, Cheryl C (Glowforge) <> wrote:

I believe the problem has something to do with the tube. Whenever it is turned on and running you can see a little fire spot in the tub on the red tube. I’ll insert a photo of what it looks like turned off. You can see where the tube looks burnt

On Tuesday, July 13, 2021, Chelsey Parkins <> wrote:

I just tried to print the “good measure” file and still got nothing. The head moves perfectly fine but no laser.

On Tuesday, July 13, 2021, Cheryl C (Glowforge) <> wrote:

Okay, @cparkins …turn off the machine and unplug it from the wall. Do not try to run it again until you hear from Support.

(You can still post the photos here, but don’t try to run it to make the red spot show up again.)

1 Like

Hello! @cparkins I am very sorry to hear about the laser problem you are running into with your Glowforge printer. I will do my best to get this issue resolved for you.

If your Printer Head is moving but you aren’t seeing the laser marking your material, the likely cause:

  • The mirror in the Printer Head is not installed correctly and may have been damaged.

First, please inspect the mirror in the Printer Head

  • Follow these instructions to access the Printer Head mirror.

  • If you see damage to the mirror or the plastic handle (for example, if the plastic handle has been melted), please check the interior of the Printer Head for any additional damage. If you don’t see any signs of physical damage inside the Printer Head you can purchase a replacement Printer Head Mirror through the shop. Note: If there is damage to the plastic handle on the mirror, the mirror may be difficult to remove. You can follow the instructions here for removing a mirror that is stuck.

  • Once you receive your replacement mirror, please clean both the lens and Printer Head window, by following these cleaning instructions.

  • If you find any damage in the Printer Head, please take a photo of the damage and send it to us and we’ll follow up with next steps.

Once you reply back with those photos I will be more than happy to help with next steps! Thank you!

The printer head seems to look perfectly fine. When the machine is on and running, the red tubing looks like it is sparking in one specific place. When looking at it while the machine is turned off, it looks like the tube is burnt.

Hey! @cparkins Thank you for checking the printer head mirror for me. I am going to determine the next steps with my specialists. In this case, it would be best to move this over to email. I went ahead and already sent out an email to you. I look forward to hearing back from you! To mitigate any confusion and miscommunication I will go ahead and close this forum post.