Laser is not working from the first printing

It’s quite disappointing that the laser stopped working after 10 seconds. It was the very first time to print and I was following the tutorial key chain design. I tried several times, but only the stepping motors are working without any engraving or cutting. Am I doing wrong? Or should I send this gigantic machine back to Glowforge service center paying the shipping fee?

This happened to me on my first day and I realized I forgot to set the power level and I was doing everything at a power level 1. This isn’t even enough to make a hint of a mark. Now every time I see the head going through the motions with no engrave, I check there on the GFUI first…and it’s always my issue. Is it possible it’s yours too? Is the power level of that cut/engrave at a 1? (which is the default when you switch to manually configure the levels).

3 Likes

Double check that you have chosen the right proofgrade material in the drop down menu and that you are using the default power settings. There are steps for engraving, scoring and cutting the Gift of Good Measure.

1 Like

If it worked for 10 seconds, it’s unlikely to be a manual power setting issue (also seems like this was on proofgrade). Maybe the cable is loose?

I figured OP may have had several groups and steps to his print and the first, which was at a proper power level, was completed in 10 seconds and when it went on to the second step, the power may not have been set properly…thus appearing to be going through the motions but not actually lasering. Literally the exact same thing happened to me.

A loose cable could be it too if the machine isn’t stable and with all the moving it does…a improperly seated cable could certainly be jarred loose.

Can the team at GF just look at his print settings and device logs and know straight away the cause of this issue?

1 Like

Yes, I agree with you. It was engraving for 10 seconds seamlessly and it was on the proofgrade material. I was following the tutorial instruction exactly. And the laser stopped working while it was engraving the ruler stuff.

So, I don’t think this is a laser power setting issue. Also, I checked the cable is fully inserted.

Thank you for your opinion. The difference between your case and mine is that the laser stopped working during the first step. The motors seemed moving along the traces, but no laser at all. My desk is an IKEA basic one. Of course it is not super solid, but it is flat and durable. Is this device that sensitive?

If you checked the cable and it’s good - I can’t see it being that. They aren’t super sensitive…but it is laser and precision equipment - the more solid platform it’s on, the better. I’d say you’re fine with IKEA (1/2 our house is IKEA).

Has it worked since?

Not yet, I will try after I go home after work. But, I am not sure what I can check more. Could the lenses cause this kind of issue? I believe that I didn’t touch any lens, but if I touched, could that be the reason for stopping laser?

I can’t see that happening. Unless it got bumped slightly off the magnets. Did you make sure the ribbon cable that goes into the laser head is clicked in tight? Maybe in the movement of your first print, it came loose. That could be it.

The fan is still running, the head is still zipping around…but no lasering? Maybe there is a pin or two in that ribbon cable not fully married up.

I still like the ‘power at 1’ reason. Just where I’ve done it and it does what you’re describing and it’s such a beginner move. I’m sure GF will be able to help as I’m guessing they can run diagnostics from over there.

1 Like

I reconnected the ribbon cable but no luck. Yes, everything else seems working except the laser.

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.