Laser moves but does not fire

I have tried all the trouble shooting step listed, checked my lenses, cleaned the machine, aligned the camera, cleaned the fans! And with all this I cannot get my glowforge to score, engrave or cut! I have tried on proofgrade material and the laser moved like its cutting the image but the laser does not fire- any suggestions??

Check your power setting to be sure it is not set to 1.

3 Likes

Sorry forgot to mention I also did this- someone just told me maybe my power supply is broken in it… it does not light up pink/purple

The usual explanation for not seeing the purple plasma in the laser tube when firing is not a bad power supply, rather the power setting is set to 10 or below. Just not enough energy in the tube for the cool plasma display.

^^^This is the best starting place 99.97% of the time. Always check your settings before suspecting the hardware. :wink:

Welcome to the Community!

3 Likes

First thing Glowforge’s customer support will ask you to do is print the Gift of Good Measure design from your design library at the Proofgrade settings. If that does nothing, it means your machine is probably broken, since it rules out your design or settings as the source of the problem.

4 Likes

I “purchased” this today and tried to cut it… still nothing.

The Gift of Good Measure is free to all owners and appears in your dashboard.

If you select this design and print onto Glowforge-provided material, the default settings for engrave, score and cut will be set automatically.

If that does not print, then the machine will need to be replaced. It could be the power supply or the laser tube, but neither can be repaired remotely.

1 Like

I’m having the same type of problem, how do I check to see if the power setting is not set to 1?
Thanks!

Yep just tried this for the first time ever yesterday also- sadly, still nothing

Sorry. I assume you contacted support? I have heard replacement machines are only taking a week or so at the moment.

You said that you aligned the camera. What happened when you ran the lid camera calibration program?

It ran through like it was scoring but nothing actually printed

I did reach out to them but haven’t heard anything back yet

Odd, you shouldn’t have needed to “purchase” the GOGM, it’s in your dashboard automatically. Have you gone through the “your first three prints” tutorials?

It can take several business days.

It says “purchase” buts its actually free

I meant you shouldn’t have had to do anything to get it, free or otherwise. It should have been already on your dashboard the first time you logged in :slight_smile:

1 Like

I’m having the exact same problem and I’m getting very frustrated. My glowforge is only 15 months old and I’ve cleaned and run the goods measure test and still nothing. Still waiting on a reply from Glowforge,