Laser not burning when running a print job

Went to run a print job today and, while you can see the laser fire, the laser is not coming out of the print head. I have tried cleaning the lense, reseating the print head, different files, different laser power settings with no change.

Please assist.

What material?

How is it all set up?

Are you using the crumbtray?

No crumbtray?

The beam itself is invisible. You may see it appear if their is lots of smoke. And you may see where it hits the material, if the power is sufficient and it’s in focus.

Both with and without crumbtray. First with uncertified and then certified materials. New file and previously successful file. Same result.

You can see the flashes inside the tube when it’s working. Have a video but it’s too big to upload

A few things to check. And I would do these just on a piece of draftboard with the Gift of Good Measure loaded (it eliminates variables such as design, material, and settings).

Seeing the flashes in the tube is good. It gives you somewhere to start.

First, is making sure that everything is clean. You have a laser window on the left side of the gantry under the left side of the case. A lot of times, this is missed when you first start needing to clean things. Then, a laser window on the left side of the head itself. Inside the head, the beam then reflects off of a mirror that is located under the removable top of the head. After that, it goes through the lens in the bottom of the head, hopefully focusing on the material.

All of those optics need to be clean and unmarred. Additionally, the mirror needs to be seated correctly, and the lens needs to be installed in the correct orientation (like a bowl, with the lens material on the bottom).

What you’re describing could be the result of dirty optics, material that isn’t markable/workable with the laser, the beam not making it to the lens (reflecting off the mirror wrong), a focus setting/lens position that is very out of focus and not leaving a mark on the material, or material not in the range of the beam itself so it is out of focus.

2 Likes

Tried your steps (cleaned everything, proofgrade draftboard, gift of good measure). No such luck. Tho the other lens was a new one for me.

Honestly the flashes in the tube don’t seem as bright as they were previously.

Have never seen the laser flash inside the tube when power was set low. At full power easy to see. At lowest powers with little material effect I can’t see the flash in the daylight at all. If you easily see the tube light up then the beam has to go somewhere. Did you remove the mirror (under head lid) from the head to clean it at any point? Occasionally a user replaces the mirror incorrectly after cleaning. If so, it can melt the inside of the head. The beam hits the inside of the lens focus track.
image

3 Likes

Ah ok will need to check that. The photo is most helpful. Will try later after my visit with the ‘rents.

Thank you both for your help. Will post after next attempt.

1 Like

I would like to check over just a few more things. Could you do the following for me?

Please post photos of all your cleaned optical components, with special attention to any damage you might find:

Once we have those pictures, we’ll follow up with next steps.

Ok tried to follow your steps and here’s what I got:

Does appear to be any issue on the bottom lens.

some mark is there on the bottom left in this picture.

Next problem is that the angled mirror would not come out. The foam pad gave way when I tried to pull it out.

so I am screwed there.

So what are my next steps?

I have followed up in email about this and we’re working on it there, so I’m going to close this topic.