Laser not cutting

I am finally testing my unit. The laser is moving, but not cutting.

Turn off the machine. Gently remove the printer head (instructions below) and check to make sure that the ribbon cable is completely inserted. If it is, remove the ribbon and check the pins to make sure none are bent or broken. (If so, provide a picture here.)

Reassemble everything, using the instructions at that link, and print the Gift of Good Measure on the spare sheet of draftboard that the team provided for troubleshooting purposes.

Link to instructions for printing the Gift of Good Measure:

Let support know the results of that print. Good luck! :slightly_smiling_face:

This is going to sound really silly, but just double-check that the power didn’t accidentally get set to 1% because that usually won’t even mark the masking on material. So, the laser is actually working, but it’s incredibly low power that it might as well not be. It’s easy to accidentally change the power to 1% – or at least it is for me… I’ve accidentally done it multiple times and had a little freak out every time :slight_smile:


Thank you for your replies. I tried all of the above. The ribbon does have a kink could this be the issue?

It might be…I don’t know how much crimping could damage those wires. Better let support take a look at it. If they need for you to do something else, they’ll let you know.

true story, this happened to me on my first cut.

1 Like

What design are you cutting? One of your own? Have you tried the Gift of Good Measure? Load that up, use the default Proofgrade settings. If it’s still not working, load up a screenshot of the app with all of the steps to the left included.


I tried the Gift of Good Measure, no go.

and the laser tube does not turn purple does that mean it is not working?

Might mean it is not working or might just mean that the power is set so low that the color is not obvious. Did the S/W recognize the material as Proofgrade and were the design component settings the automatic settings (Engrave, Cut, Score) or manual numeric settings when printing the Gift of Good Measure?


It did recognize the material. Here is a video where you can see it is not cutting or engraving. Thanks for the feedback all.

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.