Laser Not Firing - Glowforge Pro


Our laser head on our pro stopped firing today. I am not seeing any “lighting” in the tube either. Below is what we’ve tried:

  • Restarting the machine
  • Trying different files with different materials
  • Resetting WiFi settings
  • Keeping the machine turned on with the lid open
  • Checked to make sure power was not set to 0
  • Checked lens and power cables
  • I do not have the gift of good measure to test, but have tried other files

Can someone please tell me what the issue could be? We are in the middle of fulfilling orders and this will be a major set back if we can’t get the issue resolved.

Thank you all for the help/suggestions!

As long as the file is one provided by Glowforge it should be fine - post here the name of the file, and the time you did it, and that way a staff member can review your files on the back end.

If you’re not getting any light in the tube you likely have an issue that will need repairing back at the factory. Hopefully it’s something simple, but you should be prepared for that eventuality. Take this time to find out if there are any laser-for-rent places near you!


I’m afraid I don’t have any suggestions for you beyond what you’ve already tried, but I just wanted to say thank you for not using the words “paperweight” or “boat anchor.” They get so tiresome after a while. :stuck_out_tongue_winking_eye:

I hope support can get you up and running quickly!


I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.