Laser not firing on different parts of design

I’m attempting to engrave non proof grade leather and my laser is only firing on a portion of my design. I’ve tried everything I can think of with troubleshooting. Cleaned all the lenses, mirror, crumb tray. Ran the Proof of Good Measure and it cut and engraved just fine. Loaded my leather back in and the laser is still not firing on the same section of the design. It’s making me think it’s a problem with my design now and not the machine(?) but I’ve never dealt with something like this. Anyone have any advice? I’ve only got one piece of this leather so I can’t mess it up. :sweat:

Definitely a design issue. The machine does not care what material is loaded. Care to share the design? If you have design elements stacked on top of one another, they will not engrave.


Support won’t be able to help you when using non-proofgrade materials…and the fact that you already printed the gift of good measure means two things; that they would have asked you to do that and that it means it something in your file or perhaps your material isn’t flat to the honeycomb.

1 Like

Plan of Salvation adventure map

Yes, here’s the design.

I’ve had to take the honeycomb out and set up a different base in order to fit the leather in since it’s large and I’ve had to wrap the sides. It still fits within the engraving height window and lays flat. I’ve done it before with other projects and not run into this problem. I can’t figure it out.

So was this text converted to paths? What part of the design is not engraving? Care to share the actual file so someone can look for what might be happening?

Ah shoot. I tried to attach my inscape link and it didn’t include the whole design. Is there a better way to upload? New to the forum.

Zip it and drag it into a reply box.

:trophy: I figured it out! I had two layers of the same image in my file unknowingly and for some reason that made the Glowforge hate it and not want to engrave that one image. Thanks for the responses!


Glad you figured it out. As I said, stacked designs cancel out the engrave.

1 Like

So you did! And like a schmuck it didn’t even register that that might be the case. Thank you!!

Hello @sydneyhc12

There were some great recommendations from the community here. I’m so glad you were able to get this resolved.

Since this has been solved, I’m going to go ahead and close out this thread for now.

If anything else comes up, please don’t hesitate to reach out.