Laser not firing while print head moves

Our Glowforge is less than 4 months old and has less than 20 hours of cut time.

Saturday we were up and running normal minus a recent issue where when we turn off the Glowforge, we need to sometimes unplug from the wall in order to turn it back on.

Sunday we started up a 4 hour print (our longest to date) and it started cutting fine but mid print, the laser started to lose strength and when it finished, you couldn’t see any etching or cuts on the wood or masking.

We looked online and followed all the recommended troubleshooting steps.

  • Powering off and back on

  • Cleaning the mirror and lens (no damage to either) (we also cleaned the entire machine even though we had not reached the recommended 40 hours of run time)

  • Inspecting for any damage and ensuring the printer head moves

  • Check for visible laser in the laser tube

  • Run the Gift of Good Measure (still no markings on the material)

  • Ensure to use proofgrade material and check to make sure the power settings are on full

There was some faint flickering in the tube yesterday but today we tried again hoping that sitting over night would magically fix it but it did not. Now there’s no flickering in the laser tube.

Issue first started 9/26, print started around mid afternoon CST. Attempted the Gift of Good Measure later that evening. Last attempt was 9/27, earlier today with no visible laser in the laser tube.

Do you have a screen shot of your interface at the time where you are tying to print so that we can see your setup?

Fingers crossed you will be up and running in no time :slight_smile:

@bkrantz9321 I am so sorry your Glowforge printer laser is not appearing.

It looks like you sent us an email regarding this issue. I’m going to go ahead and close this forum post and follow up with you there.