Laser not functioning

I have a situation where the printer runs through the cutting steps, but the laser is not coming on and cutting anything. I seem to have a problem with support as I have emailed them three times since yesterday and have not received any type of response. Has anyone else had problems getting a hold of someone?

They do there best to respond within 24 hours. Keep in mind everyone is understaffed right now.

1 Like

While you’re waiting, please double check your power setting. Sometimes it defaults to ‘1’ which will do nothing, even though it’s going through all the motions of working. Also, by emailing three times AND posting here, you have opened duplicate support tickets which will slow the response time down.


They have chat hours, but it ends at 4pm Pacific time. Usually I just wait for the email.

Have you checked your file? I once thought my lasertube had stopped functioning because it was going through the motions but nothing was happening. I was cutting a file for a friend and I didn’t think to check it before running it.

Turns out her file had multiple duplicate layers on top of each other, and all the duplicate lines were canceling each other out.

When I ran the gift of good measure, which is what support had me do, that file engraved and cut perfectly fine.

So I had to go through and delete all her duplicate layers. After that the file ran just fine.

Just in case, I would try the gift of good measure with proofgrade settings, just to make sure, since that’s usually one of the first steps support will have you take.


You would have received an instantaneous auto-response. If you didn’t either your email didn’t make it to them, or theirs didn’t make it to you. Check your spam folder and add to your whitelist. If yours didn’t make it to them, then posting here will let them know there is an issue with email. They generally respond with something beyond the auto-response within one business day.


I have tried the gift file and used proof material and still nothing. I am assuming it is either the power supply or the laser tube as the tube is not lighting up during the cut.

I’m so sorry to hear your Glowforge laser is not appearing when printing.

I can see that you’ve also reached out via email and that our support team has contacted you there. To avoid duplicate communication and expedite your process, I’m going to go ahead and close this topic.