Laser not working for me


#1

I was live streaming a job I am working on when my laser decided to stop working. I turned it off and on again, checked to make sure the head was seated correctly on the arm, and re-calibrated it.

Nothing.

I was working fine just minutes before this happened. I cleaned it yesterday with the approved wipes and techniques that Glowforge said to do. I’d link you to the live stream, but of course, I didn’t set it to archive… because why wouldn’t I want that?!

Any halp would be nice!


#2

What exactly do you mean by “decided to stop working”? Did it just turn off? Cancel the job? Any flashing lights?

What does it do when you try to print now?


#3

I runs like it is printing except there isn’t any laser light coming out of the head. The design shows it’s being made on the computer but on the material it isn’t doing anything.


#4

Did you clean the print head mirror in the top of the print head? Just had an issue with mine where it did not seat properly in the hole and the laser was burning the inside of the print head instead of coming out the lens like it is supposed to.

Does the laser tube still glow like it is actually producing the beam?


#5

Was in proofgrade or non-PG materials? In either case, I’d check your power settings (default setting for non-PG is 1 (with the intent that you increase it to the desired level). Can’t tell you how many times I’ve forgotten to increase it…


#6

Have you tried to print a different design, one that you know works?
Sometimes it can be an issue with the file, even if it looks fine on the screen.


#7

Okay, so it was the file… should have tried that first! Other file works fine. Thanks for the info!


#8

It was non-PG, just curious, what level does the Proofgrade settings run at? Wondering if I need to up or lower the speed/power when I do more in the future.


#9

You can choose a Proofgrade setting and then change it to manual to see where the defaults are.


#10

Yup, that happened to me before. I spent way too long trouble shooting the Glowforge before trying a different file.


#11

Derp, thanks!


#12

Thanks for your help, everyone!

@nickmaz1 I’m sorry about your live stream, and I’m glad the community was able to help you solve the issue! I’m going to close this topic. Please post a new one if you run into anything else.


#13