Laser not working


#1

I just set up my glowforge and everything seems fine. I did the first test print and it went through all the motions but did not actually cut or engrave anything. The printer head seemed to get warm and smell a little burnt but it seems like everything is in working order but no laser. Any suggestions?


#2

Can you go into more detail? You put in a piece of proofgrade material and lined the cut up in the view on the screen and all that? And then you pushed the glowy button and the head moved around a bunch while the timer counted down on the screen? (I know I’m asking simpleminded questions, but often it’s good to go through the checklist.)


#3

Maybe reseat the ribbon cable going into the head and try again.


#4

It sounds like your head is not properly seated or the mirror got whacked out of alignment. My conjecture would be that the unfocused laser is hitting the side of the head instead of entering it through the window on the side.

Make sure the head is properly seated according to the setup instructions. If it is, please wait for support to get back to you before proceeding.


#5

This happened to me a couple times. I tried again after turning off and on again and it worked OK. not sure what I did wrong.


#6

I’m so sorry! We’ll need to replace your unit.

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.


#7