Laser Will Not Fire - RESOLVED :)

I have been using my Glowforge for a couple months now. I wouldn’t say a “lot” but a fair amount. Trying out different things. I was in the process of making 5 engravings similar to ones I have made at least 100 times before. It produced the first 4 just fine, but on the 5th it stopped. It continued to go through the motions and turned back on for a few dots here and there, but now nothing. I’ve cleaned the lense twice and restarted it several times, but still no laser. Everything else seems perfectly fine except no laser. Its also not a settings issue because it happened in the middle of an engraving and I’ve also changed it to full power since then and still nothing. Please help!

1 Like

Is this on Proofgrade? If not, and you are working on wood, I saw where someone else had a similar problem and it turned out to be an issue with the consistency of the material. It was just super hard in that spot. Maybe try the Gift of Good Measure on Proofgrade Draftboard. Support will probably ask you to do this anyway, and report the date and time you tried it so they can look up the logs.


Thank you for your response. Yes, I have tried it on many different materials since. Including proof grade and just regular paper.

Unfortunately, that sounds like something that support might need to take a look at. If you can, record the date, time and time zone of the last print you tried so they can look up your metrics.

(One of the things that happens with lasering is that the tube lights up and does the little purple plasma thing on the left side when it is firing…did you happen to notice if that is still going on?)

Whatever it turns out to be…good luck. :neutral_face:

I was just able to cut out a shape. I think it might be a file or engraving issue. I’m investigating and testing now and will report back. Thank you for your help.

Did you remember to set the settings for the engravings if they were done on non-PG material? That will default to 1% power if you reopen a file - maybe that one didn’t have enough juice, and it looked like it wasn’t engraving.

1 Like

Ok I am happy to report I was able to pinpoint the issue to the file I was using. Although I would not have expected this result.

Normally when I create a file I create the design in illustrator on one layer then I duplicate that layer; convert all the text to curves and create compound paths where I can. My issue here was I had forgot to hide the original layer before uploading. Basically had two layers with the exact same visual representation, but different paths and shapes making them up. As soon as I hid the original layer and reuploaded it worked as it always has.

My guess is this was creating some sort of conflict in how the glowforge software rendered it for printing. I’m thinking it tried to do some sort of merge and everywhere that was merged didn’t send a “fire” command to the laser. Because the merge wasn’t an exact there were a few dots here and there were outside this merge area and that is why I was getting a few random’ish dots. This is just my best guess though.

Thank you everyone for helping me troubleshoot! I hope this solution will help someone in the future.

To answer your last question, yes I tried a series of power settings with the original “bad” file.


Overlapping vectors will effectively cancel out the engrave area where they overlap. It’s the most common cause of laser not firing.


I feel like that should be posted at the top of the troubleshooting thread :slight_smile:

1 Like

I’m glad the problem is solved! In the future you might consider running the Gift of Good Measure (make sure it has not been altered) just to help distinguish the problem from machine vs file issues. I’m just thinking that might save you some time.


I’m glad you resolved it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!