Laser wont fire

Glowforge made a popping sound while running, the exhaust fan stopped and restarted. Print never did stop but the laser stopped working (after popping sound). I stopped the print, rebooted Glowforge and the laser will not fire. Machine will move and try to print, but no laser. I tried proofgrade medium basswood and cut the gift of good measure keychain and still no laser. Any help will be appreciated.

I noticed a small spot on the lens that cleaned off with a wipe. I just cleaned yesterday, and the spot was not there.

Time of print when laser stopped working: 10/24/2021 at 6:30 pm central time.

Pics of the mirror and lens below, both look good. I also don’t see the laser beam in the tube when running. Still no laser with proofgrade material. Machine will run and move but no laser.

You may want to see if Support Chat is available.

Worst case scenario something popped in your power supply - take a close look at that area, and at where the cables connect and if you see any black marks (from a spark) take photos and post that here too.

@dphillips2973 I am so sorry your Glowforge printer laser is not appearing. It looks like you sent us an email regarding this issue. I’m going to go ahead and close this forum post and follow up with you there.

Look for cracks in you laser tube at either end