Lens Head Stuck Focusing

I’ve tried the advice of several threads which all mainly say the same things. I have:

  1. Checked that my lenses were clean although I haven’t really printed much for them to be dirty. Also, after every cut it always goes into that left corner and gets stuck.
  2. Disconnected and reconnected the cable to the printer head. It clicks in fine.
  3. Checked that all 5 of the connections on the lid are securely clamped down.
  4. Checked that everything is connected on the left side of the machine where the circuit board is.
  5. I switched the internet connection to my hotspot. 2.4ghz RSSI -22.
  6. I even manually centered it under the lid camera lens and nothing changes. Constantly “focusing.”
  7. I have turned off electronics that could have been interfering with the connection.
  8. I have even tried placing PG material on the crumb tray to help it focus and center.

I think I have pretty much done everything I could possibly do, I’m opening this ticket in hopes that staff will assist me. It’s only clicking now and I haven’t had it a week. Thanks.

Unfortunately, that black cable is very delicate. It is unfortunately easy to crack a wire in it, and the only way to know is when the wire does not work. Finding the crack is almost impossible, but Support can look at the logs and see what is not working. Replacing the black cable is very tricky but the machine does not have to go to the mothership, which is better (a little :frowning_face:)

Thank you for giving me hope. We’ll see what the techs say.
image|375x500

I’m so sorry for the trouble with your new Glowforge. Unfortunately, after reviewing everything, we’ve found that your unit’s print head has an issue which we can’t resolve remotely. I’ve sent you an email to coordinate getting a replacement sent out to you, so I’m going to close this thread and we’ll continue to assist you via email.