Lid Open (but it isn't)

So, I’m getting a ‘Lid Open’ error. The lid is definitely not open. I just finished a job, replaced the material and was about to start the same job again – but foiled by the error.

Turned it off and back on again
refreshed the Glowforge page
opened the front door and checked for crumbs (none)
The lid lights do work.
Everything lines up nicely.
Tried with crumb tray removed
Put passthrough shields back on

Nothing seems to work…

Help, please.

Here are some pics.

Try removing the foam tape. (Just to see what happens.)

I assume you’re talking about the little pieces of tape on the ‘ramps’ on the sides of the front door.

Removed them - issue remains.

After taking them off, close the bottom door first, then the top door. Turn off the machine and let it reset. If that doesn’t do it, it might help to shoot some pictures of the connection ribbons in the lid so that support can see them…I’m looking for the instructions…hang on…

here you go…

Thanks, Jules.

Removed the foam tape on the ramps. Closed the front door, then the top. Turned off GF, waited, turned it back on…still says ‘lid open’.

Checked the ribbon cables for the lid - they all appear closed and straight. I’ll post pics in a minute.

pics of lid connectors.

The only other thing I can possibly think to check would be that the head is seated correctly, and maybe check the pins in the head & ribbon…oh crud, I’m about to lose power…

If those are okay too, you might have to wait for Support to look at the logs. They can see more than we can.

Sorry. :neutral_face:

1 Like

Ok – pulled off the printer head, cleaned everything (unrelated, I know), reconnected and reinstalled. Still no luck.

It’s heartbreaking to turn it on, see the lights brighten and then immediately dim because it thinks the lid is open…

Of course this happened less than 1 hour after buying the first Instagram promotion for the grand opening of our new sign store.

Hey GF folks –

48 hours is approaching with no word from an official GF support person. Any chance I’ll hear from you today? Even an acknowledgement that you’re working on it would be helpful…


Is anybody out there?

Support folks - can you kindly let me know you’re working on this? The pinned posts at the top of the section say to not email AND post, but that is difficult when there is no response for more than 48 hours,

I believe there running at ~72 hours. I wouldn’t worry until it passes that mark.

I’m so sorry for the delay.

Looks like you’ve already done all the troubleshooting for this issue.

The next step is I need to send you a replacement part along with the instructions to replace it.

I’m going to close this thread, but I’ll follow up with you in email shortly to arrange that.