Lid Open- Emailed support, maybe someone knows a quick fix?


Our school glowforge is stuck on “lid open”. The lights work, it boots up, but it will not start the fan because it believes the lid is open.

I have turned off the machine, turned off the computer, unplugged the router- plugged the router back in and fully started up, plugged the computer in and fully started up, turned on the glowforge and opened the app- “lid open”.

I have held down the button until it was green and reset the wifi connection.

I have cleaned the crumb tray, made sure it’s in the divits, and cleaned out the lid door opener to make sure there’s nothing keeping it open.

I have tried multiple computers- a mac and pc.

The lights come on, it turns on, but no dice.

I have tried multiple browsers: Firefox, safari, chrome, and internet explorer.

I have cleaned the lid camera, made sure the glowforge logo on the top of the head is clean and visible, made sure there is no glare, used dark and light materials on the bed, cleaned the lens, cleaned the machine via the cleaning steps online (not the fan yet).

I have shut off the machine and made sure all clips are aligned and closed.

Another co-worker has done the same. No dice. The machine does not work.

We are a high school in South Portland Maine who use this a LOT for our classes. Help?

This is generally a failed lid cable. Support will ask you to check and post pics of the connections for the cable on the lid and rear of machine and, if all appears to be good, they will send a replacement cable (it breaks internally, not visible).

Thank you! Does support check here or will I have to email in? I have emailed them the above post (minus the photos there and here) this morning. Hoping to get it solved for some digital graphic and architecture courses next semester. Fingers crossed!

Here’s photos of the cable connections. I think they’re fine…

Posting here opens a support ticket, as does sending an email. They prefer to work thru email, so they will close this thread and continue to work with you directly.

Not suggesting you do this entire thing (especially not in a school) but it might be worth seeing if the magnets override the error in the short term

This comes from: Upgrade to pro, cost, slot mod
You see where the top magnet is on this image? With your doors closed, try placing a magnet there (on both the left and right sides) - it may fool the machine into fixing itself. If it’s truly a cable issue then it won’t (shouldn’t?) work because it’s the signal that it’s closed that’s not making it - but if it does work that may provide support with additional info

Good luck

That doesn’t work for these errors.

If it’s a cable issue it won’t work - but if it’s a physical issue it could - which is why I suggested it as a test procedure

1 Like

Thanks for the suggestion! I tried magnets. No dice. :confused:

1 Like

I’m sorry about the trouble with your unit. I see you already emailed us about this and we’ve been in touch with you there, so I’m going to close this topic.

1 Like