Lid open error- refurbished #3 unit

Receieved my refurbished glowforge on feb 11,22 at around 1pm i managed to cut some files for a couples and roughly around 10pm lid open error appeared again! I started to think maybe the maitenance that was done did this after restarting glowforge and rebooting wifi same error. Ive checked all cables remive crumb trays and no dice same error. This is my 3rd replacement glowforge hopefully support will contact me again.

Ive gone through all the trouble shooting same as i did with my previous unit!

You already have a thread discussing this.

You need to email these pics and info to support. Posting here does not open a support ticket.


Yes im aware it doesnt open a support ticket but it could catch any staff attentions as my last thread was closed 0because they sent me a replacement unit. I recieved my unit and only lasted 5hrs until error happened again

Staff does not and never has browsed the forum.

When it was attached to their ticketing system, any new post in Problems and Support would open a ticket. They work exclusively from their ticketing system (I believe ZenWorks). New posts in that thread would be added to the support ticket in their system. They pulled the plug on the connection to the forum a few weeks ago.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.