*lid open error*

We cannot find a solution to our “Lid Open” issue. After using the GF yesterday morning, we tried to use it again last night and were met with the dreaded “Lid Open” on the computer despite the lid being closed completely.

We read the various posts on the forum and have tried the following fixes without success:

  1. Checked to see if GF is level, it is.
  2. Removed crumb tray and cleaned the inside of GF.
  3. Turned both GF and computer off and on.
  4. Restarted router.
  5. Tried various WiFi connections.
  6. Cleared the track and the sides of front door near magnets to remove any possible debris.
  7. Removed front pro shield and cleaned.
  8. Cleared cache on computer.
  9. Tried inserting a spacer (20 sheets of paper) under the center and the sides of the printer and checked the app and it still said “Lid Open.”

What else can we do?

If you know of other potential fixes, please share.

This is so frustrating!

Please help.


Might be the black cable in the lid Jesse, which is something that support can determine by looking at your logs. Hang tight till you hear from them. :slightly_smiling_face:

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.