LID OPEN - error

After completing a print I went to change out the material to start a new print. It keeps saying LID OPEN when it is closed. I have trouble shooted using the info in the forums but nothing has worked. Checked all cables/clips. Turned everything off, rebooted/rest. Reset modem. Restarted computer. Took out the crumb tray. Tried with and without the crumb tray. Checked for any blockages. Nothing. The lights do come on.

might be your black ribbon gone bad. buy one FAST before it get s out of stock

1 Like

Do you know what they are called and where to purchase them? Is this something that is in high demand?

this is the link to buy it and yes it is in high demand and sometimes it is out of stock for months

Check the magnets in the front door and along the side where the closes. Make sure it’s really clean, that was my issues many months ago. Now, that’s part of my scheduled cleaning program.

Great! Thank you - I will grab it now!!

Thank you - I have cleaned the magnets, still no luck. Thank you for your help

1 Like

I had the same issue a while back and ended up having to send my machine back. Good luck!

Oh no… that’s not good news! Thank you

I’m betting this crease is your issue. The black cable should never be in such a position that full extension of the lid causes physical deformation of the cable, this is caused by the cable being pulled taught across the piece of aluminum that is part of the Glowforge frame. A close inspection of the cable will likely reveal that circuit damage has occurred in this area.

image

2 Likes

ah ok, thank you - I did just read another post that suggested not to open the lid all the way because of friction on that cable causing damage that you cannot see. Hopefully, I can change this out and it will be back in service. Thank you for your input. I appreciate it

Nothing wrong with ordering a black cable to keep just in case. It might take a week to get whether you need it or not and it’s not expensive. But would wait to see what support says after checking your logs before installing it.

3 Likes

Hello @amdesignsmd,

I’m sorry to hear your Glowforge has become stuck with a Lid Open error. Thank you for posting photos of your lid cable connections and breaking down the troubleshooting steps you’ve already tried, that is extremely helpful!

Based on what you’ve already done, the next step here is to try replacing the black lid cable. You can order a new cable using the link @TheForger provided. Once you receive your new cable, you can find the installation instructions here: Replace the Black Lid Cable.

That should hopefully get you back up and printing. If for any reason you continue to have trouble after replacing the cable, please email us at support@glowforge.com and we’ll take a look. Please let us know if you have any questions. Thank you!

1 Like

This happened to me once. There was a tiny piece of debris stuck between the lid and the GF. I hope your fix is as easy.

2 Likes

I have ordered the new cable and will replace it when it arrives! Thanks so much

Thank you for the update. I checked the status of your order and it looks like you should receive it sometime today.

Since the cable is arriving today, I will go ahead and leave this thread open. Please let us know how it goes after installing the new cable. If the lid open error continues, please post photos of the three cable connections like the examples below and we will continue troubleshooting with you.

Please let us know if you have any questions. Thank you!

1 Like

I am happy to report that I installed the new cable and my glowforge is up and running again! That did the trick! Thank you everyone for your help, I’m so happy it was an easy fix.

3 Likes

Hi @amdesignsmd. That’s great news! Thank you for letting us know. I’ll go ahead and close this thread. If you need any further help, feel free to create a new thread, or write us at support@glowforge.com, and we’ll be here to help.