Lid Open / Glowforge Plus

I have had my glowforge for a while and have run into constant problems mostly due to the machine having a weak wifi (computers right next to it have full bars and no issues) but I can usually get the thing to work when i need it to. I just finished a big job and had a few issues but nothing major. Today i started a new job and etched a test, everything was good. i then went to put my piece in for the actual job, closed the lid and the GF stuck on CENTERING for around 30 minutes. I tried all the tricks in the forums and nothing worked. I thought maybe it was a connection problem again so I set it up on a closer router next to the machine. I then went to the GF app and now it says LID OPEN. I have tried everything and still the message persists. The lid is closed, there are no obstructions, all cables are connected and the lenses and cameras have been cleaned. What do I need to do to have this problem fixed? Next job is due Monday, doesn’t look like that’s going to happen. Please advise.

I just turned my Glowforge Plus on (which I have never had an issue with) and its stuck on centering too… It turns on, but the arm does not move or try to center. It just says “centering.” My Glowforge basic right next to it working fine though…

First for the wifi issue… When I first got my GF I had it sitting right next to the wifi router. Naturally, I thought this was the ideal configuration for maximum connectivity. But I had so many issues and was pretty unhappy about it. About two weeks later, I converted the guest room into my workspace, and was concerned about the wifi issue…turns out, it picks up way better with a little distance between them. Who knew?
I have also had the “lid open” issue on several occasions. No idea what caused it, but in each instance but one, I was able to resolve the issue by momentarily placing some strong magnets on the front door of the machine where the magnetic sensors were.
I did, however, have one instance where that did not fix it. I looked at every ribbon cable connection and found no issues, until I took a keyhole camera so I could get a closer look and inspected the connection at the back of the lid on the black ribbon cable. It was ever so slightly off kilter, so I unlatched it, unplugged it, plugged it back in securely and fastened the latch connector. That did the trick.


Only thing i had not tried is the magnet thing… Well i did that just now and nothing…still lid open

On the wifi issue:

  • You ideally want 6ft of separation between devices and router as anything closer makes the signal too strong.
  • You also want ~6ft separation between wifi devices as they do interfere with each others signals. Mac laptops are well know to kill wifi to other nearby devices.
  • If you have a dual band router and compatible devices you can have the GlowForge on 2.4ghz band and the computer on 5Ghz.

Talked with support, they are sending a new cable, hopefully that will fix the problem. Meanwhile I am buying a backup machine so I don’t lose any more customers.

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.