Lid open, no calibration

I have spent quite a bit of time reading the posts regarding problems with lid open and not calibrating. I have tried all suggested methods like making sure there is no debris, clips are secure, turning on and off, unplugging for a night, closing out of the app. Any other suggestions? I am so bummed right now, only had it since Christmas and it is an awfully expensive machine to be going down already!

1 Like

I’m so sorry to hear you’re having problems with the lid saying it is open. Thank you for the photos. Could you do the following for me?

  1. Power off your Glowforge

  2. Open the lid and front door of your Glowforge

  3. Remove your crumb tray

  4. Check for and remove any debris that may prevent the front door from closing properly, particularly the area underneath the front door

  5. Close the front door and lid

  6. Power your Glowforge back on

  7. If you’re still receiving the Lid Open message without the crumb tray installed, please take a look at the following photos and let me know anything looks different. If you see anything that looks different, please take a picture and send it to us. Also, if the lights on the lid of your Glowforge are not lighting up, please let me know.

​ ​

​ ​

Thank you for responding, I have a craft fair this weekend and next weekend and I am totally panicked, since these are my first and now my glowforge quite! I compared pictures to my machine and see no differences however without the crumb tray in I still get “lid open” and so of course it won’t even calibrate.

I see you’ve emailed us and we’re working on it there, so I’m going to close this post.