Lines and etching shifting midway through job

I’ve had numerous issues since the app came back online today and I am wondering if anyone else is experiencing this. I’ve rebooted the machine several times and some weird stuff is happening with files I have cut and etched before.
A simple vector file cut some of the lines twice and/or shifted the lines. Not sure why.
Another file was halfway through a 2 hour etch and the whole etched image slowly started shifting to the left.
Again, this has never happened before.
Any ideas as to what might be wrong?

Especially that last picture looks like a physical issue - with the machine off - push/pull the arm all the way forward and back and left to right slowly - see if you can figure out if something is catching.
If that seems smooth, take a look inside and see if any of your belts are sagging - they should be tight enough that they return to exactly the same shape if you push on them.

Also, if you’re willing, upload the file and someone who has access to their software (I don’t right now) can see if something got wonky in there…it happens

If it’s a GF problem, they said a short while ago that they were working on something, it’ll get fixed, but this way you can remove the question of it being a problem on your end :slight_smile:


Thanks, @deirdrebeth . I’ll try that.

1 Like

@deirdrebeth , I tried your suggestion and there is definitely something catching. The weird thing is that it doesn’t catch in the same place each time.

I’ve only had the machine since September and it has been cleaned at regular 40 hour of work time intervals, so the machine is pretty clean.
Not sure how to fix this issue. It seems like something is catching on the side to side track.
I’ve cleaned the wheels and the track. Maybe I’m missing something.

Lay a mirror down on the bed, point a flashlight at it, and slowly move the head side to side.


Thanks @Jules . I’ll try that tomorrow.

@jules , I used a mirror to look under the track to see if there were any obstructions. I didn’t see any, but to be sure I removed the printer head and the cartridge plate and cleaned the underside of the arm and the fan. The carriage plate was pretty dirty, but it cleaned fine.

I then replaced everything, according to the instructions on the Glowforge site and restarted the machine and immediately had the same problems I had had before.

I am at a loss as to what to do. Should I replace the carriage plate? The belts and the tracks all look and feel fine and I have been religious about cleaning the machine at regular intervals.

I have a project deadline at the end of January and I need the machine up and running before the end of the year.

I’ve included some photos of what is going wrong.

Are you using strong magnets to hold things down flat?

I’ll tell you, that’s a real laundry list of problems, because while you might see horizontal displacements (something going on underneath the gantry with the horizontal belt) and vertical displacements (something caught in the side pulleys at either side belt) I haven’t seen both before.

Support is probably going to need to take a look at it, but check the pulleys and belts again. All 3 of them, the one underneath the laser arm and the one at either side.

@jules , I’m not using any magnets.
I’ll try checking the belts again. I just looked at the ones on either side, but I’ll give them a closer once over.

@jules , I checked the side pulleys and they seem fine. I also checked the belt under the arm once again and the wheels and they all seem fine.

I did notice one thing, when I run the cartridge plate back and forth it seems to skip or resist at points, but when I take the belt off before removing the cartridge plate to check the fan, the cartridge plate does not skip. It glides freely back and forth. It only skips or has intermittent resistance when the belt is attached.

Did you examine the teeth on the belt. (Common to have one wear/break off or have a rough spot in it.)

1 Like

I didn’t go over them tooth by tooth, but I looked at them and cleaned them with a brush.
I just took it apart again to see if I missed anything and the belt looks fine.

The only time I notice any weirdness is after the belt is back on the pulleys. That’s when the side to side seems to skip a bit, But I don;t think it’s in the belt. It’s either the tension on the belt or the pulleys. That’s my guess at this point. The side to side action is clean without the belt attached.

Well, there’s a way to adjust the tension on the belts, and that’s what I would suggest trying next. Start with the belt underneath the laser arm and tighten it a little. The pulley on the right side slides in a slot…loosen it with a hex wrench and push it farther to the right if you can before tightening it up.

The belts on the side have the sliding pulleys at the rear.

Do all of this with the machine off. The instructions are laid out here:

@Jules, I followed the directions as pictured by @ivan1 in the post Banding/resolution/lines not matching up? .

That seemed to help a bit. I managed to print the gift of good measure and it printed well, but when I went to cut one of my larger files it did almost perfectly on the first pass, all but one shape cut perfectly, but then when I tried to cut a more complicated design the machine went back to being wonky again.

And it is producing a lot of smoke and got overheated and had to “cool down” at one point. It’s never done that before. I cancelled the print at that point and had to open the front door to my studio in order to dissipate the smoke.

Okay, well at this point just unplug and wait to see what support has to say. They might be able to see something from the logs.

Sorry, but those were good checks to get out of the way. :slightly_smiling_face:

1 Like

Thanks for all of your help @Jules . I appreciate it.

1 Like

Hope they find it soon. Apparently some other folks have seen something similar. :slightly_smiling_face:

I’m sorry about the trouble with your unit’s print results. Thank you for the information on what you’ve tried so far based on the advice from our other community members. Thank you @deirdrebeth and @jules!

I see you emailed us about this and I’ve followed up with you there, so I’m going to close this topic.