Lost the Ability to select items using SHIFT and My outlines have Faded to almost ZERO

In the GFUI I have never seen it do so

It always has for me…

1 Like

Thank you , I thought i was loosing my mind. Thank you.
I am tired of trying different key boards. lol

I’ll add, it worked for me as recently as late Thursday evening (US EDT) - I made something that required me to rearrange parts to fit on the material I was using, and I know for a fact I used shift to select some of the parts to move around, due to the way I had them laid out in the design. I tried to work with that design again just now, and it no longer works as before, and is a real PIA to work with without the ability to shift-select multiple components.

1 Like

OK everyone now that were on the same page: Let get this problem FIXED and make Glowforge Aware, The ability to SHIFT and select Items is GONE. PLEASE HELP this has now been confirmed. Thank you EFLYGUY.

1 Like

I’m so sorry for the trouble.

Thank you so much for the details. I’m looking into it now. As soon as I have more information I’ll update this thread.

1 Like

Thank you for your patience while we looked into this. We’ve made a change on our end.

Would you please refresh your browser and then try selecting multiple objects while holding shift? Once you’ve tried, let us know how it goes!


I can confirm it is working correctly now.


Hey: Its back awesome. Thank you .


I’m glad to hear that it’s back and working! I’m going to close this thread, should you run into any other trouble please either open a new thread or email us at support@glowforge.com and we’ll be happy to help.