Lost the Ability to select items using SHIFT and My outlines have Faded to almost ZERO

Why have i lost the ability to SELECT more than 1 design in the glowforge.
I have tried every combination of keys and now nothing works ???

Do you mean that you can’t open more than one of the designs in your library at a time, or do you mean you cannot use the “add artwork” tab? You always have the ability to drag a file onto the Glowforge bed no matter what is already on the bed, so you can actually add as many files as you wish as long as you have them somewhere on your computer.

Two ways to do it…Click one, hold down the SHIFT key and click on the next. Keep the Shift key held down while you click on whichever ones you want.

Second way is to drag a selection rectangle around the ones you want to select.

Thanks Jules , that is that the Shift key is not longer working for me like that.
Not sure what is going on, thought it might be an update , Its not working on the Mac or the Windows computer.

Its highlighting them in blue but not boxing them so they dont move together.

Sorry I meant select the items in the design with the shift key is no longer working for me.
on either the windows or the mac computers.

There were some changes to the interface a while ago…I can’t test them out right now because I’m running a job…but the side banners changed and the interface was made more web friendly.

1 Like

Ok keep me posted , as it could have gone un noticed .

CTL+A has always selected everything.

No that is not working for me either, when was the last time you tried that ?

This afternoon. Unless I want to change the configuration of one part to another I always do that as I have been surprised that only one part was selected and it left the rest behind before.

could it possibly be that I switched to a blue tooth keyboard. ???

Depending a lot on the compatibility that would do it. Try your original keyboard and see that you get a result. If that works then you have a keyboard compatibility issue.

Not only can I not use the keys to select but I can barely see the Outlines on my screen, what is going on ?

I have to zoom in now just to see any outlines /

Used 2 of my old keyboards on both the mac and the windows machine , NO GO none of it works anymore and the lines have select out lines have FADED.

Control + A works on the Windows but the SHIFT select key does not.
The fading lines mac

The copy and paste keys still work , bless there hearts. Ugh

The “fading” lines are due to a 1-2 degree rotation of the lines, so the lines cross pixels in your screen at an angle. This means the lines are displayed in one set of pixels and then skipped for a few and displayed in the next set. If this is how to imported your design, look at rotating the design in your design software so you don’t have the angle, or just ignore it now that you know what causes it. If you have rotated the design in the GFUI, you may be better off deleting it and re-importing. Then if you want to rotate, click and hold on the rotation handle and hold SHIFT to snap the design to a primary orientation angle.

The shift key is not used to select multiple items unless you are selecting from a list. Click, then shift+click will select all the items in the list between the two clicks. If you want to select more than one item, use CTRL-click. A Bluetooth keyboard will not cause this functionality to change unless you have a really crappy keyboard that hasn’t mapped the keys correctly. I use a Bluetooth keyboard for my main keyboard and have no issues with it.

1 Like

The SHIFT used to select more than 1 item but it does not anymore.l

I used to be able to select 5 Different Items in the design and resize them all at the same time.

That is what seems to be BROKEN for me.

I think you may have been confusing the Shift and Control keys, but I agree that multiple selection from the graphics area does not currently work. I am unable to select more than one item using either control or shift. I can use CTRL-A to select all, but otherwise am only able to select one item at a time.

Dragging a selection rectangle across the multiples still works.

I would be looking for a different keyboard. If there is some app for directly testing the keyboard I would look for that

Shift works with the arrows, and rotation kept to 45 degrees at a time but has never worked picking one thing at a time in the GFUI though that is how it works in Inkscape.

I can confirm shift-click is not currently working as it should to allow selection of multiple design elements.

1 Like