Lost Wi-Fi connection couldn’t finish calibration

Had our GF for about 2 years with no major issues. However we had a print get way out of the 1 4” alignment, probably closer to an inch off. Figured I would run the calibration after some quick cleaning of the lens’es’es. During calibration (after printing the logos, it starts taking the pictures, after several minutes I get an error message saying I lost Wi-Fi connection and cali ration couldn’t be completed.
I have never had this problem before. I even tried it several times with the same result. I have already sent an email to GF support and just waiting for their solution, but figured in the meantime I would ask the peanut gallery.


Regarding your print being way off, that was probably not a camera thing, but an accidental head bump when the machine was on or the printhead lost it’s way for some other reason. As for the calibration, have you checked for accuracy even though you get the error message. I think our wifi signals are often interupted without causing major problems with printing, and we don’t even know it is happening. While waiting for support (this post opens a duplicate ticket so they will close it once they realize you already contacted them) I suggest printing the targets in a few places to check for accuracy. If it seems ok just keep doing what you have been doing for the last couple of years.

1 Like

The calibration process is particularly data intensive over the entire time period. It wants a stable, not fast connection. The only way I’ve ever been able to complete the calibration is by using my phone hotspot, even though all other operations are fine (I have a 500gb fiber connection, something about my router is unstable). So while you wait for support, try your phone hotspot and see if that works better.


My machine has been going offline on and off the past couple of days. Today it’s to the point I wanted to check in and see if anyone else was having issues because it’s really slowing down my production. I’m curious if you’ve been having issues with this today other than this one instance during calibration?

Printing was over the 1/4” margin of error, this was closer to a full inch off. Hence I ran the calibration program.

Yes our print head was bumped but I reset it and it was working fine and then it wasn’t. Ran calibration and it gets to taking the pictures of the bed and loses connection for some reason. There is no issue anywhere else with my internet and we have had our GF in the same spot for almost 2 years.


No this just started. Fairly certain my network is good but it just loses connection. Sounds like a software/firmware issue.

I will follow up on this board once we get it fixed.

1 Like

While this seems completely logical, it’s not always the case. I’ve had my GF for 4 years + and counting…never moved, always the same internet connection, etc. Seems safe to say it’s not a connection issue until it is…which is what happened to me. Happened only once (so far) but it did happen…so cannot be ruled out.


Oh no, I’m sorry to hear about the trouble @palsandpaintbrushes.

I see you emailed us as well, and we’re working on it there.

To simplify our communication, I’m going to close this request.