Machine not connecting

hello, my machine (Glowforge Pro) has not been wanting to connect. it just clicks a few times but it never focuses nor centers itself as it normally would. any tips? already disconnected and connected to wifi, turned off and on, lenses and everything is cleaned basic troubleshooting done.

1 Like

Clicking means it is successfully connecting, so that means it’s not being able to find the head/center.


Is the logo on the top of your head clean?
Is the camera clean?
Do you have a solid sheet of something, or nothing at all, on your bed? If you’ve got something with holes, it sometimes can’t figure out where it is.


And after doing the suggestions from @deirdrebeth try centering the head under the camera before you turn it on.

1 Like

Do you have a screen shot of your app when the machine is just sitting there.

As mentioned, the clicking is a good thing and actually means you are connected to the internet (your machine has to be able to connect to the internet to identify the print head before it will focus it, which is the clicking).

1 Like

That happen to me to, for me it was my computer it was old and couldn’t update anymore and because of that it would not connect. mine was an lenovo laptop which worked great cause it had 8 gigs of ram which worked good until it couldn’t update. so I went on amazon and bought a lenovo desktop used and refurbished with 32 gigs of ram and I was up and running again within secs it connected so maybe you need to do updates on your computer on get a new if it can’t .

Are you connecting with a phone/tablet or with a computer? You may need to clear cashe and history on your device.

You could also try running the connection wizard via computer if that doesn’t work. One thing to know is that it only works on 2.4 ghz networks so or you changed anything with your wireless network recently that may play a part in it

1 Like

I’ve tried multiple things but the glowforge site just says focusing head and it doesn’t focus just keeps clicking

1 Like

Thats what mine was doing . if your missing update for the device your using or its old and it can’t up date no more it will do that. Mine kept saying focusing head to, my lenovo laptop wouldn’t update any more without that laptop being updated it stopped seeing the signal for the glowforge for some reason. But once I purchased a lenovo desktop to replace the old one within secs it was working again no problem. And still till this day if i put the old one on it don’t work

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.