Making a stamp and having issues

I am trying to make a stamp and having issues.
The file I was given

Took it into corel draw and inverted everything and put a cutout on it. The file I sent to glowforge. CovenantStationery-1

I get the following when I try to cut. It left the lines but not the knot bit.

Any hints?

Not a Corel expert, but in general, for something like a stamp, you’re going to wind up with pure white text and drawings on a black background. Then the black is going to be engraved away, leaving the white parts untouched.

(I can’t open your SVG file because it wasn’t zipped first…what the forum does to files like SVGs is strip out certain descriptive information leaving a black blob out of everything…impossible to see what the original SVG file looked like.)

The easiest way though to make sure that everything happens the way you want it to with an engrave is to rasterize it, or make a Bitmap copy. (You likely know how to do that better than I do in Corel.)

Save the SVG file with the rasterized version of the engrave, and a separate cut line if you want one, and it should be good to go. It will engrave away the black, and leave the white untouched. There is the svg file on dropbox.

I can see the file, but I don’t have the right programs to really pull it apart and see what is going on. If I had to guess, maybe there’s a weird layering thing go on? Can you maybe save it as an SVG? If not, someone will eventually pop in with the right program.

Nothing looks weird to me. What did you get when you inverted it?

Any particular settings for the svg? The one I posted was after inverting and flattening and converting text to curves because thats what the glowforge wants as far as I know.

Wait, the one you upload was after inverting it? I think something weird is going on. Oh wait. By inverting do you mean mirroring/flipping it? I thought you mean, like, you made a negative of it (inverted the colors). Lol.

Any chance you just pressed the go button before the red outline did it’s whole shtick?

Wait. What did you do to the design to get it to laser away the negative space? If I lasered the file you uploaded, I wouldn’t get a stamp like you got – I’d get the opposite. Or the inverse. I’m missing something, I think.

CovenantStationery-1.eps The file I was given.
CovenantStationery original.svg The same file just saved as a svg.
CovenantStationery-1.svg The file I sent to the glowforge. I put a big white square, selected everything, inverted the colors, flattened everything ,added a cutout box and saved as an svg.

Oddly enough it shows all the stuff in the small part on the left but not on the laser bed itself. (Ignore the settings for the cutout and missing material.)

Ok, I messed around with it a bunch and I’m 43% sure that what’s happening is because of the rule that a program uses vs the glowforge when it comes to compound/dynamic/flattened/whatever-you-call-them shapes. I don’t remember the technical specifics, but some programs use a different rule than the glowforge when you have a shape with a cutout within a shape with cutout, turtles all the way down. None of that really matters, except some of the design gets blacked out when it shouldn’t. In the program I used, I managed to get the complete opposite of you in terms of what got left out.

Someone here knows the proper way to fix that, but the easy/lazy way to fix it is just to save the thing as not a vector file. You won’t have that problem with raster. Since it’s getting engraved, I don’t think it would fundamentally change anything, just be aware that you can’t rotate raster files within the glowforge app without craziness. At least you couldn’t. I assume you still can’t.

I expect it’s the winding rule again. It pops up on these boolean-manipulated images (subtracting to create islands). The solution is to redo it in Inkscape or raster it and do an engrave (PDF is an option too).

1 Like

Printed it to cutepdf and it is working great now. Thanks for the help. At this point I think I may just not ever use svg and just do pdf the entire time. Seems to be less headachy.

1 Like

That’s been fixed for a while. :wink: rotate away!

1 Like

I’m glad you resolved it! I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!