Making rubber stamps

I am attempting to make my own rubber stamps. The issue I am running into is I can’t configure the engraving to go deep enough for the lettering to be useful for an actual stamp. The material I am using is Engraving Soft Rubber Mats that are .09 thickness. I dont’ see an option for that to use in materials, so I am just using cardboard as the option. Any helpful steps or configuration changes I can make to create these stamps?

Have you tried the Search function?
“Rubber stamp settings” will get you quite a few results including:

And in particular the fourth one:

Your description doesn’t say much as to what your material actually is so the only other thing to say is, forget using other material settings; play, experiment, and have fun with the settings until it works good. :slight_smile:


Not sure why you would think cardboard would be suitable. You need to use custom settings - enter uncertified material thickness, then choose settings that have been proven to work as starting points for testing, as suggested above. Make sure you also use the Set Focus function to ensure the laser is focused at the correct height.


My guess is that grimdain didn’t know where to start, so just tried to find something that might work.

Grimdain, chances are whatever you are attempting to do has probably been attempted before and there are posts about it! :smiley: (Not always, but most of the time.) If you do a search, you are likely to find at least a starting point to test with. Do a small test piece and see what works, then adjust settings from there based on the results you get vs the results you are looking for.

Hope your stamp turns out nice!


So originally I tried to use uncertified material with the .09 thickness chosen. When I tried printing, the laser did not mark the material at all. So I changed the material to to cardboard due to the thinnest material that I could choose from the list. After this attempt, I try to use uncertified material again and the measurements and submit button is greyed out and I cannot choose that as an option with my current design. After focusing the camera, I get an error stating there is no artwork in the area where my stamp is located and I am unable to do any print. So I keep running into challenges that I don’t understand how to get around with this software. The material I bought from Amazon is " A4 Rubber Stamp Sheets for Laser Cutter Soft Rubber Sheets to Make Rubber Stamps, 2.3 mm, Orange". I will keep attempting different designs, but overall I am frustrated with the software not allowing me to proceed. I know I am not more than a beginner on this, hense why I asked if someone had options. The search funciton for making a stamp did not help. It talks about a deep engrave that isn’t an option in the manual settings. I keep adjusting different settings, but at this time if I have the uncertified material, the glowforge moves as if it is engraving, but no laser is seen while printing and no marks on the material after the print is done. I do get some markings when using the cardboard settings, but it is not deep enough to really use as a stamp

1 Like

Don’t worry about setting the material thickness, just use the Set Focus command (it’s under the three dots menu), which allows you to click on the surface of your rubber and the camera will determine the thickness at that point for you. Then click on your design that you want to engrave over in the menu on the left hand side of your screen. You will get a flyout menu that will allow you to set your engrave settings (choose “Manual”, you might have to scroll down to see it. Once you are in manual settings, set your engrave settings to the following:


  • Speed: 220
  • Power: 60
  • Greyscale: Vary Power
  • Min Power: 0
  • LPI: 270

These were the settings recommended in the reference that @wesleyjames gave you in his answer above. They are as good a starting point as any, but you might have to experiment a bit with your particular rubber.

The reason you got the No Artwork message was that the actual settings had not yet been specified. Once you do that, you should be good to go.

Try these suggestions, and if you are still having trouble, check back here. And maybe upload the design you are trying to engrave, we might have better suggestions based on that.


Thank you. I did try those settings as well and didn’t work for me. I did finally find a setting that did work. I cannot set the focus height to auto. This was the critical portion that was causing my main issues I believe. As soon as I changed that to manual at 0.0 inch, I was able to get a stamp created. Stil took a few changes for it to come out the way I wanted

Thank you everyone for your knowledge and input!


This topic was automatically closed 32 days after the last reply. New replies are no longer allowed.