Manual Focus Height Max Limit Change?


#1

I could have sworn I read… no, I DID read on the forums… that the maximum manual focus height you can enter into the software is 0.430"… correct?

I’ve already sent an email to Support but was trying to use .430" today with Thick PG Clear Acrylic (1/4") and got a load error.

So, I started to back down the focus height… .425… .420 .415 etc. 'til I finally got to 0.400" and it went through. I suppose .430 vs .400 isn’t gonna make a whole lot of difference, at least not for what I needed to get done today.

Anyone else spot this? not sure if it’s specific to the material, maybe something else has a higher allowable setting?


#2

It used to be reported to be 0.433" which is 11mm. I could never understand why it isn’t the 0.5" in the spec, but 0.4" is moving the wrong way.


#3

Mine still allows 0.43" height if you are manually inputting. It could be that the new crumb trays are a little higher than the older silver models.


#4

Since yours is a PRU and @mpipes is a Production, I wonder if there is a firmware difference.


#5

I don’t know the details offhand, but I know there are some software limits because we need to be careful near the extremes - expect change here soon.


#6

Why don’t changes like this show up on the Latest Improvements page? Ok, so it’s not an improvement—quite the opposite, in fact—but people should be aware of changes to functionality, whether good or bad.


#7

I don’t know the details, so I don’t know what you’re seeing. I just know there were some code changes in that area, so change is unsurprising. It’s likely a bug.


#8

On my new machine w/the black tray the max height is still at .433 as of two seconds ago.


#9

Mine let me set 0.433 as the height, but when I go to prepare the file for print, it fails.


#10

Did you try submitting it for printing? I can enter the numbers without any problem, and usually if I enter something out of range, the app will correct it to the nearest allowable number. However it’s the last steps of the process after sending to the cloud that the print fails.


#11

It submitted and printed as usual last night. I just tried again and set it to .433 and it submitted. I canceled the print, went back and checked and the # was still at .433.


#12

I put a piece of solid walnut that I had planed to 0.431" thick. Submitted the focus as 0.433 which the GUI took as valid. Cut a 1" square out of the wood. Worked fine. (Though cutting something that thick in one pass certainly chars the wood on this unit.


#13

Oh my! Thanks! I have to measure again! Didn’t even think there might be a height difference.


#14

That was just a guess. (And probably not an accurate one.) I wouldn’t waste any time on it, just use the limit that currently works for you.

And if you need to focus the beam farther away than your current limit, you can always remove the tray and do it that way.:slightly_smiling_face:


#15

OK I see what’s going on now.

Looks like 0.400" is the max height while using manual focus within the ProofGrade settings in the UI.

If you go into the Uncertified Materials section you can set the focus to 0.433" and the prints will not error out. I had not ventured to that part of the UI before now. HAHA!!


#16

Well, it probably is the same height. Otherwise they’d have a hell of a time with :proofgrade: settings. But the black is so slimming! I actually thought it looked a little different. Probably isn’t though. But it sure is pretty.


#17

Supposedly the feet on the bottom have better interlocking with the indentations in the bottom of the glowforge. I can’t compare as I havent used the other one.


#18

I’m going to disagree with that. I think my old tray locked in a little tighter.


#19

My tray black is also loosey goosey even with the garage doorbclosed


#20

Yeah, I remember noting my old one if It try to move it around gently with my fingertips, it really wouldn’t budge at all. The black one is kinda… laid back California style saying “Hey, man… I’m generally in the grooves… and that’s good enough.”