Material error

when using a material not GP my Glowforge gives me a warning. I have changed the settings many times bit still getting this error. Once I get the error i have to exit out of the dashboard to have the ability of printing but no matter what i still get the same error.

Anyone know how to help with this issue?

Which error are you getting? There is one that pops up to notify you that it is not Proofgrade material, but there should be a Continue button at the bottom of the warning popup that lets you proceed once you have checked your settings.

If you don’t see it, try increasing the size of the window you are working in, or pan/scroll down to see the bottom of the bed in the view screen.

1 Like

Sorry forgot to add to original post

Hmmmm…I think we’re on different versions. Might be because you are working from a smaller device?

I think that is the same as this error message, but it looks like it has been expanded. The one that I have will allow the print, all you have to do is walk over and press the blinking button on the machine. (It used to have a “Continue” button down at the bottom of that panel, but they do make changes once in a while to improve the workflow.)

If your button is blinking, you can start the machine and it should run. If not, try hiding that panel…and if there is a Continue button at the bottom you can press it.

Although…it looks like yours is stuck Uploading at the time that you shot that screenshot, so that might be the problem there. Try a different file, and see if it does the same thing. (This one might be a file issue…the warning might have just been coincidental.)

Unfortunately it error will not hide as i have tried. I did try your suggestion on the blinking button but it didn’t work for me also the upload is complete before i hit the print button. I can print this same thing on PG without issue so i dont think its the file. Thank you for your help trying to figure this out.

Just really bummed as this would be my first actual project other than stock photos with PG.

Um… did you try just refreshing the browser? If it gets hung up that sometimes helps.

Yes i have actually closed out all windows, restarted computer and GF. This is day 3 I have tried working on this so just thought i might ask for some help…lol

Well support might need to look into it from their end…that’s all I can think of to try. Maybe something got screwy with a switch somewhere. Good luck!

thank you so much for your help!

1 Like

Until Support helps out, select a Proofgrade material then click manual and use your own settings.


Thank you all so much for helping with this issue. After resizing my actual screen i noticed i could scroll down and that is where it has a button “I Agree”

While the screen frame was at normal size i was unable to scroll but once i resized i had the ability to scroll down.

Again thank you all for your help!!!

1 Like

I’m so sorry to hear about the trouble with the message in the Glowforge App. Thank you for letting us know and I’ve passed this information along to the team.

Since this issue has been resolved, I’m going to close this post. If you have any more trouble, please start a new post or reach out at

1 Like