Material Thickness Error - Both ProofGrade & Non-ProofGrade Leather

I am trying to cut a design out of some 2-3 oz. leather, non-Proofgrade (roughly Proofgrade Medium Leather equivalent). Every time I go to cut it, I get a material thickness error where the machine/software thinks something is out of the focusing range of the beam, and it auto-cancels the print.

The leather is, of course, on top of the honeycomb tray. I have it held to the bed of the tray with some of those handy, dandy honeycomb pins that another user shared, so it isn’t curling up towards the laser head and causing problems there. I tried manual setting a focus location to ensure that it isn’t focusing off of the leather. I even added some green masking tape and told it to focus on that location. Red focusing dot appears on the tape, but the same problem still persists. Is this potentially related to the thin materials problem that appears to have happened several months ago? (I would figure that would be fixed in general by now, but who knows, maybe I’m a weird outlier.)

EDIT, 10/10/2020 (Hey, cool looking numbers for today’s date!): Just attempted to print with a piece of Medium ProofGrade Leather, same result as before. This, unfortunately, confirms that the error has nothing to do with ProofGrade vs. Non-ProofGrade, and instead is likely a firmware/software issue. This particular piece of Medium ProofGrade Leather had been successfully cut on my machine before, so an update between then and now has unfortunately broken some functionality. That information coupled with being able to cut some 1/8th inch acrylic is what leads me to believe that there is some error in the firmware/software side of things, and not with the machine or the material.

Same EDIT, EDIT: While writing this post, I tried set focus on a few different locations. Anything below the halfway mark doesn’t seem to allow the print to proceed, providing the “Material thickness” error. Also, set focus near outer corners of the material seems to cause the issue as well. Given that this is leather and there are ever so slight variations in the thickness throughout a piece no matter what a supplier tries, I would surmise that certain sections are just thin enough that they don’t pass the threshold for whatever is causing this error, while other sections are a couple thousands of an inch thicker, allowing the print to continue.

I will be attempting to cut the non-ProofGrade material this morning and add the results of that attempt in a reply to this thread.

I would like to know the Answer as well, since I plan on Cutting Leather when I get mine.

Have you tried choosing medium proofgrade leather from the material list and then using the set focus.

1 Like

I have cut out other leather (non-proofgrade) pieces previously. They came out excellent, though they were thicker, around 5 oz. and up. I did use some medium proofgrade that I received when I first got my machine, and it also came out great. I think this is probably a minor hiccup somewhere in an update for machine firmware, though I can’t see what is going on in the firmware/software side of things.

(Example of previous leather laserwork: New Wallet, Custom Lasered)

Yep, that’s where I started from. Thanks for the suggestion, though!

I figured as much, but since I have been known to miss the obvious a time or two, I thought maybe others do as well.

Good to report cuz they’re gonna wanna work with that.

As a stopgap in the meantime I’d suggest putting a piece of cardboard underneath the leather to raise it up a titch. Of course, anytime you layer materials you have to watch much more closely because the likelihood of flare-up increases.

*I cut leather all the time and I haven’t had the issue - so something odd is happening!


Try some regular masking tape or just laying a piece of paper on top and see if you get a reading. Sometimes the green and blue give mine fits.

BTW- either remove or secure the paper before printing, preferably removing as it can be a fire hazard.

1 Like

Another data point for tech support: Just cut 1/8" acrylic, no material thickness error.

I’ll be picking up a piece of glass to place under the leather as a temporary stop-gap, since I have a time sensitive project. Since I have a whole two hides around this thickness, though, I look forward to a safer and better solution from Glowforge support.

1 Like

Just so you know, support will not offer any help since you’re using non-proofgrade materials. Your best bet for help will be with others here in the community, as you’ve seen so far. Good luck!

1 Like

Thanks for the advice! I remembered I had a (now small) piece of ProofGrade leather lying around to test before I go out and buy some of the plain white masking tape. (I always have some of the green frog tape lying around for my 3D printer, so when I need to mask something for lasering, it usually is what I grab. I really need to grab some of the 12-inch wide stuff for lasering though… it is a pain to line the regular stuff up good enough for lasering.)

1 Like

Thanks! I went ahead and tested with a piece of ProofGrade I had laying around to see if the material/masking tape/any-other-strange-material-variable was the cause. Still encountering strange issues even with ProofGrade…

1 Like

Workaround success: I added a glass tile behind the leather, and was able to get the print to not automatically dismiss!

Still looking forward to hearing back from Glowforge Support. The tile I obtained won’t allow me to use the full cuttable area, so getting the problem solved properly will be important to me for other leather projects. I also view the safety factor of not having to layer materials as highly important here.

(P.S. - Sorry for all of the replies, didn’t think about use the quote reply feature. My bad…)

I’m so sorry to hear that you’re running into trouble printing on leather. I’ve extracted the log files from your Glowforge to review the times the snag occurred on materials that are not Proofgrade, and Proofgrade materials. I then compared these to the logs extracted from the print where the material was slightly raised from the crumb tray to see what could be causing the behavior you are seeing. I appreciate you providing such amazing details, and working with the suggestions the community has offered.

We’ve made a small change on our side. Could you please reboot your Glowforge, and reprint on Proofgrade Leather without raising the material with the glass tile, and let us know if you run into the same snag?

Let us know how it goes!


Just ran a some tests this morning, and all is good! Tested on both the Proofgrade and Non-Proofgrade, with excellent results.

I tested using the Set Focus command, selecting a location for the focus, then selecting the Print command. No more material thickness error! (Hooray!) After each of these tests, I would cancel the print and run through it again with another location selected for set focus. After thoroughly checking the surface on both the non-Proofgrade and the Proofgrade, the issue seems to be completely fixed! I ran an actual full print once on each piece, and it worked perfectly. Thank you so much!

Also, just to be (overly-)thorough, I put a sheet of cardstock in the machine and ran through the same focus test in a few locations (without actually cutting). Everything appears to be working perfectly!

Thank you, Marc, and many thanks to everyone who helped behind the scenes as well!
And thank you to all the awesome community members who offered suggestions!


This is amazing! I’m so glad to hear that we were able to help resolve the snag you were running into, and I appreciate you going above and beyond to test our various materials and locations, just to make sure its working correctly.

I’ll close this thread for now, but please don’t hesitate to reach out to us in the future if you happen to run into any more trouble. We’re here to help :slight_smile: