Material Thickness Warning

There is a slide out warning box in the UI after pressing Print, but before the glow-winky-dial lights up on the GF, that has a material height warning. Last night I was trying to engrave a rubber phone case. The case was 0.6" high, so I had to take out the crumb tray and use other things (I know there are risers to make, I’m just not that organized yet) that were lower overall to hold it up. In the past, I thought I was able to “X” out of the warning and continue doing my thing.

The warning says, (and don’t quote me) Material thickness must be less than 0.5" with the crumb tray, and between 1.5" and 2" without the crumb tray. (this is wrong by the way, because 0.5" plus the crumb tray thickness is more like 1.88", but I digress)

I know this, and that is why I took the crumb tray out and put layers of other stuff in there. I need to be able to run score guides on paper at any height I want, to allow the top of the object to be below 1.88". Most times this puts the engrave point below the focus range, but this is okay because the score guides can be wide, (AND I’ve done this before without issue.) I’m fine with the reminder, but It would be GREAT to be able to “X” out of it and go on with the job. I needed the guide sheet to be at a level of 1.2" or so because I needed to leave it in there and put the phone case on top without removing the guide.

Especially with engraving non-proof grade items, there needs to be the ability to put in a guide sheet, and score the outline so that I know where to put the object for the real engrave. My work around was successful, but way harder. I used a piece of paper as always, but taped it to a full piece of PG, then scored the paper at 10 power. This was on top of about 6 pieces of proof grade. I pushed the top layer with the guide paper on it tight up against the right side of the front door. Then I scored, removed a few layers and recalculated the height and put the top layer back in, ignored the score and pressed GO. Ugh! It would have been MUCH easier to leave the guide in there and just put the object on top - as I’m really sure I’ve done in the past.

Please allow the warning to be able to be closed without affecting the glowy button.


Also make it show the measured height.

1 Like

I haven’t checked lately. Does the warning still pop up if you have manually entered a focus in each of the steps? The height measurement laser will still measure the material height but instead of using material height as a default focus point your manual values may override the process. Worth a shot anyway.

1 Like

I recently got the same warning using the same process. My material perfectly and definitely clears the air assist. I measured it out so it was very close, but fine. Got the warning, said “Shut up. I know what I’m doing.” and went on my merry way and everything was fine, as expected.

The warning was annoying and served no purpose. If it sensed the material was too high, that’s one thing. But otherwise what’s the point of telling me that what I did was absolutely fine and there’s no actual danger.

1 Like

Yes. I had only one step for the score guide, the rest were ignored.

I even tried tricking it by putting some small 1.5" high boxes outside of the cut range, and it didn’t let me cut. Same warning.

The only time I’ve gotten this error is when the red dot scanning process actually misses the material and goes into the crumb tray. Is the dot hitting your material?

I haven’t experimented to see what it does with too tall of material.

Edit. Reread all of your post. So I guess it’s hitting the paper, but your paper is below the threshold?

I’ll have to check next time. I wasn’t watching that closely.


I kept getting that message tonight with a recognized piece of medium draftboard… It appears the problem was I had a cutout in the middle (about 5in x 7in) and another smaller “scrap” of the same material in that opening that I was going to cut some hold-down pins on. It wouldn’t cut until I slid the smaller piece up against the bigger piece (So I think it was hitting the tray possible going from :proofgrade: piece to :proofgrade: piece?)

This is annoying. I’m in the situation of the original poster…I’ve got a stack of material in the bottom of the glowforge, with the tray out. That stack is <1.5" tall, but I’m only trying to mark it so that I know where to place the object I want to work on. Once I place that object, I’ll be in the allowed range.

This warning is preventing me from making my placement fixture.

I should be able to acknowledge the warning, and cut anyway.

I guess I’ll find a way to trick the glowforge. Should be easy enough to put a stack of cardboard at the location where the measurement is being made.

Hi tagwood, I’m the original poster. I think until they let us acknowledge the warning and move on, figure out where the red visible laser reads the tray and put something there. I haven’t tried it yet, but it seems like an interim solution.

My other thought is to cover the reflecting bottom with something like shelf liner to see if that helps. Or take a short video of the path of the laser eye and make sure it always sees something.

Yes, as I proposed I would do, placing a stack of cardboard where the measurement was being made worked like a charm.

1 Like

When it happened to me, I could ack or not and it let me proceed regardless. Ultimately I had a few of those messages stacked up in the lower-right side of my browser. I just ignored them until I had to actually use that part of the screen, then I just closed them one by one. Never got stopped by them though.

That’s interesting. It stops me dead in the water. Support has also asked people to run jobs with no material in for testing purposes. Seems like that would work for you but not me.

I’m pretty sure when I got the warning it was on the 12th. Just noting that here for reference. :slight_smile:

Now, I do plan on using the same material, setup in the same exact way tonight. As a matter of fact, everything’s still sitting in the machine from last week. So I’ll see if I see any different behavior tonight.

Sorry. Didn’t get a chance to try this again until tonight. As you can see, again I just ignored the warnings and was able to render. Like I was saying the other day, they just stack up in my browser, but they don’t stop me. (You have to click to see the full picture to see the warnings at the bottom.)

Sorry for the 480p; wanted to make sure discourse would allow me to upload it.

This is what happens when I click through with no material:

And then you can or cannot actually use the PRINT button?

If i wanted, I could keep hitting the print button in the browser. But why? It just scans and drops the job.