Measurements changing when cut on Glowforge

Hi! I’m suddenly having serious trouble with my glowforge and I’m not sure why.
last night night I tried to cut out a rectangle that was 11.5" long. I drew it in Corel.

Saved it as an SVG.

However when I lay it out on pre cut piece that is 11.5" you can see that the size has changed!

I ran the Camera Recalibrator but it didn’t help.
I didn’t have this problem before yesterday. Now this is happening to all my cuts.

How do I fix this?

Is the material height set correctly? and have you tried testing the cut on some scrap paper or cardboard to see if it is actually out or just an effect from the camera correction from fish eye? using the set focus feature on the material might make the distortion go away as well.

1 Like

How big is the piece as compared to the rulers in the app?

Can’t help with Corel Draw, but I can suggest you use some screen shots done by your OS for documenting your issue rather than pictures of the screen and show a little more of what your bed image is if you can. You can paste the screen grab right into the reply editing window.

1 Like

Its proof grade medium draftboard

And to make matters worse tried to take lens out to see if it was clean.
The metal end of my lens tool just came off the tool and is stuck in my laser lens housing now!
When it rains it pours.

I can see on the material you have there you have cut through the QR code. so you might need to select what the material is manually in the upper left for the settings to be correct. the camera adjusts the image based on the height of the material. If you use the set focus feature under the gear icon at the top of the dashboard it will measure the material height and adjust the camera. just do your best to make the box land on the material.

You will probably have to wait for support for the magnet being stuck in the head. but from the past people have taken the top off the head and removed the mirror and gently pushed the lens out of the head, but dont take my word on that based off my poor memory.

To get the lens and magnet out, remove the mirror from the printhead. Using a q tip and with your hand under the lens to catch it, push the lens out from the top where the mirror was removed.


It’s not the material. I’ve tried with proof grade acrylic as well. Sizes are not what I save them to be.

does this one come in at the correct size for you? its a box 11.5x0.12. hard to see bit it is just below this text.
11.5x .12

Last night I cut proof grade acrylic circles. I accidentally printed 2 of the too close together. I copied an pasted the 2 into a new file saved them just as before. However when I cut them out they were enlarged by a .04. Ever since then everything i cut has been slightly off.

Try setting the document size to 20"w x 12"h instead of using the object’s size.


I’m sorry that you’ve run into trouble with scale when importing your designs into the Glowforge App. Other Glowforge owners have found the following settings for exporting SVGs from Corel to work well:

  1. Click file>export
  2. Locate the folder in which you want to save the file
  3. Chose SVG - Scalable vector graphics from the “Save as type” list box
  4. Type in a file name
  5. Click export
  6. From the “Compatibility” list box, choose SVG 1.0
  7. From the “Encoding Method” list box, choose Unicode - UTF-8
  8. In the “Export Text” area, select the method to export text as curves.
  9. In the “Styling Options” list box, choose “Internal Style Sheet”
  10. Click okay

From the image you shared, it looks like your settings match the above with the exception that you have SVG 1.1 selected. Will you please try re-saving your design with SVG 1.0 selected in the “compatibility” field? The suggestion from @mpipes regarding setting your document size to 20" x 12" would be a good thing to try as well. Please let us know how it goes!

Were you able to remove your lens by trying the suggestion from @dklgood? I’d like to take care of getting a new lens tool out to you. After we work through troubleshooting the scaling issue you’ve run into, I’ll move the conversation to email so we can sort out the details to get you the new tool.

1 Like

That would be most grateful for a replacement tool. Do you need my email address?

In addition to the other comments, I suggest you check your SVG “pixels per inch” setting. GF works at 96 ppi. I use EazyDraw for the MacIntosh, and my SVG exports were going out at 92 ppi; and I had to adjust the size to 96 ppi to make it the right size. I contacted EZD and they included 96 ppi as an export option, and that problem went away. Corel may have something similar.

I’ve sent you an email to sort out the details of getting the replacement lens tool out to you, so I’m going to close this thread.