Medium Basswood Plywood Engrave Issue

Hello, I’m not exactly sure how to even search this issue. Hope everyone is doing well and I appreciate any guide in the right direction. I exported a .svg from Gravit Designer and uploaded it to the app.glowforge

Possibly a couple of open paths or stray nodes in the file? If you want to post the file here someone can take a look at it, and see if they can find it. (Or you can send it to Support directly if you prefer not to load it here.)

(To post the file, Zip it first, then drag and drop the Zipped file onto a new line in a reply.)


Okay, give me a minute to take a quick look. :slightly_smiling_face:

A million thanks!

Uh-oh, that was very quick! :smile:

What kind of file is a .gvdesign file type? I can’t open it. (I need the SVG file.)

Okay, I took a quick look, and there are several things going on in that file that could potentially cause problems for you.

But it takes a bit of background:

With vector Fills, if you have two shapes with the same Fill color overlying each other, the GF interface cannot interpret how you want them to engrave, and the result is that usually it does nothing there.

This is what your file looks like…it’s got vectors on top of vectors, all over the place, and they haven’t been joined together into one compound shape.

It might be something that came out of the software that you used to create it, I’ve never used that kind of software before, but I’m kind of surprised that anything engraved at all.

The quickest way to fix it is to select everything, (except your cut lines), and turn it into a raster (bitmap) image in Inkscape or Illustrator. The raster image will engrave just like it shows on the screen, and there will be no surprises. Trying to join that many elements into one cohesive whole via vectors would take a very long time.

But if you prefer to leave it as vectors, what you will need to do is select each element and use the Join or Unite function to combine them into one compound shape. In addition, there appear to be areas that were intended to be cut out…the black areas on top of the tree, and those parts should be Subtracted, not joined.

With that many elements, I’d shoot for turning it into a raster image. :slightly_smiling_face:


Thank you for the detailed help. I am going to convert to bmp and see how it comes out on a smaller print. I’ll post here to show if it resolves the issue.

Hello Jules,

I either get kicked from glowforge app or get error when trying to upload bmp. I’ve tried all the way down to 72ppi. Do you have a recommendation for exporting it to a different file type?


Sorry, that’s my bad…I should not have said actual bitmap because the GFUI doesn’t load that particular file type. Convert your file into a JPEG or PNG file. You can use a higher resolution image that way…300 dpi should work.

But yeah, the sign is at the very upper limit at 19.5 " wide. Try shrinking it down to 19.25". That should open with a little leeway.


Worked wonderfully! Thank you again.


What a nice sign!

1 Like

I’m glad you resolved it! Thank you @Jules for your advice. I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!

1 Like