Missing parts of picture

When I take this drawing and place it in the machine and transfer it, it won’t transfer the whole picture, I have a large area of white. Why is it doing this and how do I fix it. This is the only drawing I have done that I am having this problem.

That generally happens because there is a glare on the image from the lights in the machine lid. (And it’s hard to get a complete scan when there are big solid black filled areas.)

You can use the up and down arrow keys on the keyboard during the scanning step to improve what gets captured. Make sure the paper is completely flat. And also try shifting the paper slightly to the left or right to get rid of the glare reflection.

(Instructions on how to use the Trace tool are laid out at the tutorial below.)


In addition to Jules advice, I have put doubled pieces of regular masking tape over the lights on each side of the camera to dim the light for the scan.


FWIW, I think it looks kind of cool the way it scanned… :slight_smile:


Thanks for the answer @Jules! @maryann.church could you please let us know if following those steps worked for you or if you’re still having issues with your trace results?

It’s been a little while since I’ve heard back from you. I hope that’s because everything worked out! If not, just let me know and we’ll get it solved.

No I still have not been able to fix it.

I’m sorry to hear you’re still running into trouble. Did the advice which @Jules shared about using the arrow keys during the scanning step help to reduce the white area? Was there another part of the process which didn’t go as expected?

Please let us know which steps you’re running into trouble on and we’ll be happy to help!

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.