Move and WiFi Setup

3:18pm eastern UPDATE: @Tom_A is amazingly patient and helpful. My entire problem was user error, which I identified because of Tom.

2:38pm eastern UPDATE FOR CLARITY:

My cell phone is connected using the current WiFi.

My PC is not connected as indicated by the offline message.
Steps taken:
Green button √ - click continue √
I’m stuck here “waiting for you to connect to Glowforge WiFi.”

I thought I had previously done a work around at this point. It was a while ago so I don’t remember what I did.

I had my GF setup and working at my last house using the same computer. I just moved, it was connected and working 10 days ago, with the same configuration. The PC is hardwired to the internet. So, I know this can be done. I’m just not figuring it out this time.

The WiFi network and settings are new because one of the only things that broke in the move was the old WiFi router.

I’m using the video on this thread: Actual Wi-Fi setup steps?.

I’m running Windows 10 home and cannot seem to locate the WiFi and, therefore, the GF temporary WifF,

I have a vague memory of having to use another device to setup the first time so I using my cell phone, which sees the temporary GF network and I can connect. So, I know the problem is something I’m not doing on the PC!

But, I am still not connected via the PC and the GF shows offline. I have turned the GF on and off…not change to the status.

I do have a new wifi printer that I just installed since moving…

Any thoughts?

1 Like

Right. You’ve got it there. You need to setup the new WiFi. Been a while since I’ve had to do it, but as I recall… Power on the machine and hold the button until it turns teal. Then just follow the steps here.

Update us!


I’ve connected my phone with no issues. But, the GF shows “offline” when I try to print something.

Same after reboot.

Still unclear what you have done. It’s a fairly straight forward process with a computer or laptop. That’s why I did the video. Occasionally some phones will want to bounce back and forth between a cell signal and the wifi signal when trying to connect to the GF. There are settings to stop this but can’t remember until they bite me. It’s a lot easier with a computer or laptop as a second device.

The easiest thing would be for you to list in great detail the steps you used. You may have followed the video or setup instructions perfectly but it’s pretty easy to miss an important step. Especially if you aren’t clear as to what the steps are doing.

A similar setup process caused me grief for hours figuring out how to set up a drone using my phone.

1 Like

Putting the phone in airplane mode allows wifi only

1 Like

You would think it’s that simple. Turning on airplane mode on my phone disables wifi initially. So I need to turn wifi back on and reconnect to the chosen network. Have also had a problem with the phone reconnecting to the house wifi automatically if the device wifi is not strong. So I had to disable that automatic connection. It can be a multi-step process that’s easy to miss. Easy if you think logically and step by step. A lot of people aren’t wired that way.

1 Like

I’ve updated the OP with details about where I am. I hope it is helpful. Thanks for thinking about this!

Forget the PC for a minute. Keep in mind that the PC never connects to the Glowforge. The Glowforge and the PC connect to Glowforge servers. So I’m going to assume you can get to the internet on your PC and move on.

You went through the WiFi setup process as I linked above? And you got the “Congratulations” streamers and everything? Is that correct?

1 Like

USER ERROR!!! Thank you…

1 Like

Awe! Shucks! Just glad I was able to help! :slight_smile:

1 Like

I’m assuming this means you are fully up and running?

Nope…The next problem is on my first test print…“air assist alert.” I’ve done the cleaning (twice) on the first page they suggest. The next page is too complicated and will have to wait for friends arriving this weekend…unless there is something else I should be doing that will resolve this.

Check to see if the fan connector is plugged in and that you’re not using super strong neodymium magnets where the head will pass over them.

No magnets. Any idea what the fan connector looks like?

Well, I contorted myself and figured out the fan was DIRTY. So, I did my best to clean it up without taking anything apart. Same error message.

I think I saw a thread were they disabled the fan. I’m going to check that out.

I’ve been through the setup 4 times now and have NEVER seen the friggin’ streamers. I feel very left out. :frowning: I need somebody to take a video of them for me, please!

1 Like

At 3:37 (confetti)

Huh. I wonder if you have to have the window maximized to see it? I never maximize stuff, maybe that’s why I’ve missed it every time.

1 Like

I’m glad you resolved it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!