Mu system will stay on loading project - Copied from other users issue

Greetings. I see a post has been made about this issue and a lot of people (including myself) are having this same issue as expressed from other groups I am in. It would have been nice if the other question wasnt closed immediately so we could troubleshoot and discuss what seems to be an issue many users are facing :frowning:

The GF program gets stuck on loading an image and I have to constantly close the app or force stop the app between each project. I am also unable to focus and when hitting the focus button, it does not allow me to actually place the focus anywhere on the dashboard.

I have checked for updates on my Mac on nothing is helping this issue. How can this be addressed?

Posting here opens a support ticket…a lot of people don’t read the instructions in the pinned post at the top of this section, and email support and then also post here, which fills the support queue with duplicates. Those get closed immediately since they clutter up the queue and slow down response times.

Meanwhile…are you getting an error message in your browser when this happens? Including that will help with troubleshooting. There are a lot of different reasons why the Glowforge can get “stuck” at different points in the process.

It sounds to me like clearing your cache might be a good place to start. Since it’s a client-side application, slowdown in the software is almost always a browser issue, and that usually clears it up. Support will also want to know your browser version when they get here to address your ticket. If you go to whatismybrowser.com and copy the URL it gives you, and paste it in a message here, that will save some time. :slight_smile:

3 Likes

Thanks for the response :slight_smile:
I am aware that a posting will open a ticket, however, I didn’t think that a ticket would open up for each individual reply to the thread.
I am getting no error message and have made every system update I possibly could, cleared my cache and have run out of ideas on my end, hence reaching out. Being in numerous forums, I see this is VERY common lately and has been going on for a few weeks, so, relatively new-ish.

Only the thread opens a ticket, not each reply to it.

Like I said, it’s a common problem because so many different things can cause the process to halt at one point or another.

When you say “stuck on loading an image,” do you mean when you upload a design? A screen shot might be helpful.

@natasharherrick I’m so sorry to hear the Glowforge app is stuck in loading an image.

We need a bit more information to investigate. Please do the following:

  1. Go to https://www.whatismybrowser.com/
  2. Look for the header that says “Your web browser’s unique URL”
  3. Click the button that says “Copy URL to Clipboard”
  4. Reply to this, and paste in the link provided

This will help us understand the circumstances around your error so we can work on it for you.

Also can you please try loading the image with a different browser and see if you are still having the same issue?

1 Like

Greetings David!

It gets stuck at ‘Preparing your print’. Then I will have to force quit and re-open my browser. I am not sure if the focus issue is part of the same issue but then I cant drop the focus tool even though it is highlighted.

I’m having the same problem, both yesterday and today. But not for all prints, so I’m trying to figure out if it is happening with only certain kinds of prints. I’m now engaged in taking out elements of the print one-by-one to see if the upload is being held up by a particular element.

Yeah, it is not every single print. I cut a lot of the exact same file so while I use the machine a lot, I do not have a large library of what I am cutting/engraving. I have had the machine now for 5 months and it is only in the last few weeks this has been seemingly happen to a lot of users. My new back up laser is still getting set up so with lags in customer support, I just print what it will let me (typically about 2 cuts), reboot, turn machine off, re-connect and repeat :slight_smile:

Thank you so much for providing my colleague David with that information.

Unfortunately, we’re seeing this issue, too. In the meantime, would it be possible to try another Browser such as Chrome and let us know if the same trouble occurs?

Let us know how it goes!

1 Like

Hello @natasharherrick, its been a few days since we last heard from you, so I wanted to check in. Are you still having trouble getting your prints to load? If so, were you able to try a different browser like my colleague Jeremy suggested, and did that help?

If the issue has resolved, please let us know and we will close this thread. Thank you!

Hi @natasharherrick. It’s been some time since we’ve seen any activity, so I’ll go ahead and close this thread. Please feel free to create a new thread, or write us at support@glowforge.com, if you need any further assistance and we’ll be here ready to help. Thanks!