Multiple Passes

Earlier in the software, we had a dropdown option of 1, 2, or 3 passes. But, we could manually enter more passes.

This appears to no longer be an option. And I would love to know if there was a good reason, because I want the option for more passes returned.

I am trying to do some tree shapes right now, and those have some intricate work along the edges. If I cut at higher powers, then these just burn away. So my normal approach is low power with a MASSIVE number of passes. Takes forever to cut, but looks great at the end.

Right now, I have to pay attention to when a job runs/finishes, then re-upload the whole design so I can push the button again.

Having a “repeat last job” option which bypasses upload would help. But having the ability to ask for 20 passes (or however many) would also be nice to have back.


There’s still a multiple pass option in the manual settings interface. What I do is select the PF option I want first, then click on the manual setting option. When it opens, it should have the PF option setting you selected. You can then adjust them as you please. Be careful though, there’s been a few times that the PF settings did NOT transfer to the manual interface as they should have. If they don’t, just try again and he setting will likley transfer. Just don’t forget to double check to make sure.


As noted in a post on beam widths by

One note regarding editing the number of passes: when you click on the box you get a popup with only three choices (1, 2, or 3). Overriding those choices is a little tricky - I backspace over whatever number is currently in the box, type in the new number, then left-click in the box - hitting the enter key will revert the number back to 1, 2 or 3.


Just tried setting to high multiple passes and it seems to have accepted my entries. I didn’t actually run the job, but here’s the settings menu…

12 PM
…set it to 27, closed the settings, then reopened as shown.


Mine says no results found…

Correction if you hit Tab instead of Enter it stays…


But when I try to send it I get the error message…

Change to 3 passes and it prints…

Side note:
That hopper must be really big and full right about now…

1 Like

No idea how long your job was with 3 passes. Could 75 have made it an extremely long job?

Three passes has always been the max AFAIK (from the drop down) - the addl passes beyond that has always been a little hack(y).

Just a few minutes, for 1 pass.

But 75 passes times a few minutes puts it well over the ~3 hour limit.

1 Like

When testing a new material I used this method to test 1-10 passes.

1 Like

Yes. Passes greater than 3 work just fine. Reported a similar way to do it back in November.


Hrm… thought I had tried the clicking out and it failed to work for me, but I was on a tablet and trying to use touchscreen controls, so may not have managed to do it properly. I had also been getting the “No Results Found” and whenever I left the manual typing it reverted to 3.

But, now it is working for me while at a desktop machine. Still be nice to have it less hack-specific to perform.

1 Like