My file is gone 😭

Has anyone had any recent issues of a stored files getting deleted? I had one with a few ornaments on it. The preview on my dashboard showed the outlines per usual. I clicked on it and it got stuck on loading for forever and a day (per usual) so I refreshed and then the preview was blank… clicked on it and nothing at all is there!

You can try using a different browser and/or clicking on the file and hitting the three dots and then clicking the reset button.

I tried that :frowning: it wont even let me press refresh because there are no designs in there.

Unfortunately that only works for catalog designs. :frowning:

It’s worth clearing your cache and reloading your browser, though, in case that’s where the problem is!

I’m so sorry to hear your design is gone. We need a bit more information to investigate.

  • Information about the browser you are using.
  • A screenshot of what you are seeing in the app.

Please do the following:

  1. Go to https://www.whatismybrowser.com/
  2. Look for the header that says “Your web browser’s unique URL”
  3. Click the button that says “Copy URL to Clipboard”
  4. Reply to this, and paste in the link provided

If possible, could you please send me a screenshot of what you see in the Glowforge app when this happens? Make sure to include the rulers in your screenshot and show as much of the bed as possible

To take a screenshot:

  • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.

  • Windows: Click on the Start Menu and type “snipping tool”. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.

This will help us understand the circumstances around your error so we can work on it for you.

And now it didn’t save two door hangers that I designed… what is happening here :sob::sob:

Thank you for providing your browser information. I’m sorry about the ongoing trouble. Will you please try a few quick steps to check if the app is saving changes made to other designs, and let me know how it goes? Here are the steps to follow:

  • Create a new design by uploading a file to the app
  • Once the design loads, add another image or other object to the design by pressing the “+” button in the menu bar and clicking “Upload”
  • After the 2nd object loads into your design, return to the design library. When you return to the library, this should automatically save the changes made to the design
  • Re-open the design, and check that both the original artwork, and the artwork you added are still present

Please let us know how it goes! If the app doesn’t save your changes when doing the above, please let us know the time and date you gave this a try and we’ll extract logs and investigate further.

It worked

Thank you for the update. I’m glad to hear that the above test worked. Have you run into trouble with any of your designs not saving as expected since then?

Yes I had two designs on the same page that didn’t save.

Thank you for updating us, I apologize for the delay in response. Would it be possible to obtain a date and time of the two designs you noticed that did not save correctly?

Have you noticed that you are able to modify and save these same designs currently, or are updates to these designs still experiencing trouble?

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.