My GF is "Offline" .... Why?


#1

I’m so disappointed… I’ve only had my GF for 2 days. I’ve used it twice… last night I designed and cut and it did just fine… This morning, I spent an hour designing a new project, turn it on and it just say’s Offline… I can see, after I turn it on and the light turns green, the GF network in my internet button… I’ve pushed the connect button… but then it takes my internet off line … I’ve done all the steps of unplugging and restarting everything… called my IP and everything is just fine… so now I don’t know what to do. Of course I emailed support and it say’s they’ll get back to me within 3 business days… Great… Any other ideas from more seasoned users?


#2

Here’s the troubleshooting page for wifi issues – hopefully something there will help! https://glowforge.com/support/topic/troubleshooting/wi-fi


#3

Thank you. I’ve read through and followed all of the steps and nothing is working :frowning: When I turn on my GF, all that happens is a few noises and then the fan comes on… is the head suppose to move and such ? Because I’m brand new, I’m not sure if this is what others were talking about when it said “stuck in calibrating” The light is on, the connection appears under my internet… so I’m not sure what is happening. It worked perfectly fine last night.


#4

Well, I don’t know why it worked this time, but I went back and did a re set up and it’s working again. Whew…


#5

Good. You should not be seeing an aqua button when you turn the machine on. The only time the button is aqua is when you are setting up the wi-fi, and that is done only once unless you change routers or networks.


#6

I’m glad to hear you’re back online and able to print! Though network-specific Wi-Fi challenges may occur for a number of different reasons, I have a few suggestions that may help if you continue to run into trouble:

  • Since Glowforge only uses the 2.4GHz frequency, a connection will be harder to establish and maintain on a crowded 2.4GHz network. Other devices using 2.4GHz, like cordless phones and microwaves, can cause interference and an unstable connection. You can consult your router settings to check the performance and traffic on your 2.4GHz network.
  • In your network settings, check the channel you’re using for the 2.4GHz band. Trying a different channel may provide a more consistent connection.

If this doesn’t help, there’s a test you can try that will help us narrow down the problem. If possible, could you please create a Wi-Fi hotspot with a cell phone and use that network to connect your Glowforge to Wi-Fi? This is a good way to rule out signal interference, since you can set your phone right on top of your Glowforge!

You can find instructions online to help you create a Wi-Fi hotspot using a cell phone. Make sure that you set it up to be a 2.4 GHz hotspot, since that is the frequency your Glowforge uses.

Once the Wi-Fi hotspot is broadcasting, you can connect to it by following these steps:

  1. Turn on your Glowforge.
  2. Wait 30 seconds. Then hold down the button for ten seconds until it glows teal.
  3. Navigate to setup.glowforge.com and follow the instructions on-screen. When prompted to connect your Glowforge to Wi-Fi, choose the hotspot you created.
  4. Once Wi-Fi setup is complete, go to app.glowforge.com and try a few prints.

Let us know how it goes!


#7

Thank you. I did a re set up yesterday and It seems to be running fine now… I will keep these instructions should it happen again.

Kim


#8

I’m glad you resolved it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at support@glowforge.com. We’re here to help!


closed #9