My GF won't accept the material thickness without the crumb tray


This is my first attempt at engraving something without using the crumb tray. I fully understand the math behind doing this; however the machine keeps giving me an error when I attempt to print.

Here’s a break down: My object to be engraved is .875 inches. I’ve removed the crumb tray and replaced it with material that is 1 inch thick. That makes them 1.875 inches combined. Subtracting the height of the crumb tray (roughly 1.4 inches) that leaves me with .475 inches. However when I enter this as my material thickness I get an error when I attempt to print.

After I’ve set the thickness I also set the focus on the center of my object. Should I not be doing that? There has to be something wrong with the order in which I’m setting things up.

I’ve also tried searching/reading other questions on the subject, but they all seem to just address how to calculate the math. Forgive me if this has already been answered somewhere, but I’ve been trying to troubleshoot this for hours on my own with no progress. Any help is greatly appreciated. Thanks!

I usually try to aim for more around .125 or .25 when not using the crumb tray. I can never get it to work with anything .4 and above. Try lowering it some more and see if that works.

Definitely keep using the Set Focus before you set your artwork. It helps a lot.


The crumb tray is closer to 1.5 inches when properly in place, but I would not set a thickness but use Set Focus to establish the height before placing the design. Under such conditions, the thing to make certain is that the surface of the material is horizontal, and over 1,5 inches and less than 2 inches above the bottom.


I agree with @rbtdanforth use set focus instead of entering a focus setting. Let the machine work for you,.


I should’ve mentioned I tried that option as well last night and it still gave me the same error message.

This was it! I lowered it down some so the thickness ended up being .1, then set my focus and it was successful. Thank you so much!


Yay!! I’m glad that worked for you! Happy lasering :heart:


I’m glad you resolved it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!