My glowforge is Cutting in Place

Has anyone experienced their glowforge cutting but in place? Like its registering then starts the cut but its not moving from left to right?

Welcome to the forum.
What you have described is not normal behavior. Are you cutting or engraving? Can you share a screenshot of your file and the interface so we can see what you are seeing?


It was suppose to be cutting the star… but the laser head didnt move

Need to see the side of the interface where you enter cut/score/engrave settings.

Did you cut the Gift of Good Measure or work through any of the tutorials?

I didn’t change any settings. It cut to the glowforge medium draft board settings.

I’ve cut the gift of good measure before yes and everything cut fine

Can you screenshot the side of the interface? Either there is something in the file you can’t see, or there is something keeping the Glowforge head from moving.

1 Like

This part is what we need to see…where you have your settings in place…

1 Like

heres a screen shot

I tried to cut the gift of good measure and i noticed its not cutting where i placed it on the screen

Something has happened to your settings - nothing will cut at all with power set to 1. You’ve gone into manual settings instead of using the presets.

1 Like

Weird and funny…as my example looks like my power setting is also set to ‘1’. Not a very good example on my part… :grimacing: :grin:

1 Like

So what settings should it be at ? I’m not to a place with my machine where i can adjust settings yet. I just want it to cut (lol)

When you select a Proofgrade material, the settings will auto populate and you don’t have to adjust anything. You use the set focus tool before placing your artwork which will be all that you need to do.

In your screenshot, the first engrave has been left on the proofgrade setting, but the next engrave and the score are set to a power of 1. This is not the correct setting.

This still doesn’t address the problem you are having trying to cut the circle and the star when your machine instead stayed and cut in one place.

1 Like

Im confused… why is it defaulting to 1 if it shouldn’t and what is set focus

It changes to power 1 if you click on “manual” in the setting. If you click on Proofgrade it will return to the proper settings.

In the interface, there are three dots at the top. Click on the dots and a drop down menu appears. One of the options is Set Focus. Choose the set focus option and then move your cursor to the part of the material where you want to cut. Click on the spot to focus. The printhead moves to that point and a red beam shines on the material where the machine is focusing. Now place your artwork on the material.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.