My Glowforge is not cutting through

Okay, that’s pretty close. Did you try slowing the speed down? (And if so, how many times?)

yes I did, I gave it 3 passes. I think this is stupid for a brand new machine to be giving all of these problem on Glowforge one proof grade materials. But thank you for all of your help. I just think I need a new Laser. Or somehow I need to learn what setting works, because I am wasting these materials and I still can’t figure it out. I even just try to make the pin bed. and same not going through

Well, there might be a problem with the machine, and if there is and you are still under warranty, they will get you squared away. (You don’t really want it to have to go back though, so if you can figure out that the issue is just that the material is not pinned down flat enough, trust me, that is what you are going to want to do.) When did you buy it?

Have you tried these steps here? Found in the cleaning section under the heading “Things that need wiping” and “Wiping the Mirror in the Printer Head
If there is any buildup on the optics, the two windows, mirror and main focus lens it could be causing some problems.

1 Like

This month, just got deliver on 08/08/2020

Yup, done all of those steps. But this machine is new. Just got it

1 Like

It really shouldn’t take 3 passes - PG settings should work (maybe a 5 or 10 speed factor drop if the material is being problematic, but that’s not common). If you used PG settings on a piece of PG material and it doesn’t work it seems like a power issue with the machine. You’ll need to do a Gift of Good Measure test with the time so they can pull the logs & compare your machine’s data to what they expect.

My Glowforge was off level let me see if this will works once I make sure it is leveled. Ok, just level it, fail first pass, not doing it again,


Good measure test was done on Wednesday worked fine then, but has not since. And now when I try to pull it back up it, would show. See pictures, did you take the lens out of the head and clean it at any point? I know you are running multiple passes and that is why a lot of those cut lines look wide, but the single pass ones look wide too.

If you removed the lens you want to make sure you got it put back in the correct orientation, otherwise it will fail to cut through and can damage the head.

Can you check the lens to make sure it is inserted correctly into the head? The bowl side of the lens goes up into the head from the bottom. The flat side points down at the bed when it is installed.

Also, if the lens is stuck in the head, it might be impacting the focus. When you take the lens out, use the tool, and when you put it back in, do not push it up into the head, just gently lower the head down over the lens on top of the tool and it will jump up and “click” into place when it gets near the magnets.

Yup, it back in correctly

1 Like

Well, you’ve been through everything I can think of to have you check. Maybe the support folks will have something to add when they check your logs. :slightly_smiling_face:

I have reach out to them too, and still have not gotten any replies

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.